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1. Welcome to Radiant Photo

Thank you for checking out Radiant Photo. We’re really glad you’re here.

We’re not like other software companies
The use of AI or Neural Filters and photography has become fairly common. We could span multiple
paragraphs and bore you to sleep with hundreds of reasons about how our technology is innovative,
cutting edge, and will “empower you.” Umm … no. We’re not going to do that.
Instead, let’s just get right down to it. There are two reasons why Radiant Photo will change your
photography for the better.

Personalized AI

While we offer amazing Smart Presets and Looks that we hope you will love, your photography is just
simply that… it’s yours. Radiant Photo is the only tool that lets you train your own Smart Presets to
deliver exactly what you want to see. These Personalized AI Presets give you unheard-of customization
and control.

Independent control over color and tone

Only Radiant Photo lets you adjust color and tone independently. Our unique technology overcomes the
limitations of cameras to reveal accurate colors and tones that the human eye can perceive. No clipping
or color distortion occurs, meaning you can brighten the image without losing any precious details. As
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you adjust the light, colors stay true and accurate.

Photography. No B.S.

Our company is 100% owned and operated by real photographers. We make quality software that’s
priced fairly. We don’t have silly 50% off sales. We don’t make fake before and after image samples. We
offer a 30-day money-back guarantee on all our products. And when you buy a license, you own it.
Simple.

Radiant Imaging Labs Radiant Photo - 1_en
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2. System Requirements

The following settings are required to use Radiant Photo with your hardware. Please make sure your
operating system and drivers are up-to-date.

Windows
Recommended system requirements for Microsoft® Windows®:

Hardware Windows-based hardware PC with mouse or similar input device

Processor CPU Intel® Core™ i5 or better or AMD Ryzen

OS version Windows® 10 or Windows® 11 (64-bit editions)

RAM 8 GB RAM or more (minimum)

16+ GB RAM (recommended)

Disk space 1 GB free space; SSD for best performance

Display 1280 × 800 display (minimum)

1920 × 1080 display (recommend)

Plugin hosts Photoshop CS6 or Photoshop Creative Cloud

Lightroom 6 or Lightroom Classic

Corel PaintShop Pro X6, X7, X8, or X9 V22

You can check your system specifications on Windows 10 or 11 by opening Settings and choosing

Radiant Imaging Labs Radiant Photo - 1_en
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About.

Also, Radiant Photo requires that these extensions are installed and up to date from Microsoft.
Note: If you’re running Windows 11, these may already be installed on your computer.

Raw Image Extension

https://apps.microsoft.com/store/detail/raw-image-extension/9NCTDW2W1BH8

HEIF Image Extensions

https://www.microsoft.com/store/productId/9PMMSR1CGPWG

HEVC Video Extensions

https://www.microsoft.com/store/productId/9NMZLZ57R3T7

macOS
Recommended system requirements for Apple® macOS®:

Hardware MacBook, MacBook Air, MacBook Pro, iMac

iMac Pro, Mac Pro, Mac Studio, Mac mini, early 2010 or newer

Processor Apple ARM processor (M1/M2) or CPU Intel® Core™ i5 or better

OS version Intel – mac OS®X 10.13 or later (64-bit edition)

M1/M2 – mac OS®X 12.0 or later

RAM 8 GB RAM or more (minimum)

16+ GB RAM (recommended)

Disk space 1 GB free space; SSD for best performance

Display 1280 × 800 display (minimum)

1920 × 1080 display (recommend)

Plugin hosts Photoshop CS6 or Photoshop Creative Cloud

Lightroom 6 or Lightroom Classic

You can check your Mac system specifications and hardware by choosing the Apple icon > About this
Mac.
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3. Installing & Activating Radiant Photo

Radiant Photo works as both an application and a plug-in. Depending on the license you purchase, you can
have access to one, the other, or both. In order to have a smooth installation process, it is essential your
computer is prepared.

1. Make sure that your computer’s operating system and drivers are fully up to date. Radiant Photo
frequently uses the most up-to-date drivers to maximize performance.

2. Please quit all other applications that are running. This is especially important for any applications
that will serve as hosts for the plug-ins.

3. Temporarily disable any firewall or antivirus software that can interfere with the installation
process. Our company holds trusted developer certificates from both Apple and Microsoft.

4. Make sure you have an Internet connection so you can activate your software.
5. Make sure that any host applications (such as Photoshop or Lightroom Classic) are also closed.

Learn More
• Downloading and installing Radiant Photo
• How to activate Radiant Photo
• Deactivating Software
• Trouble activating or managing your licenses?

Radiant Imaging Labs Radiant Photo - 1_en
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3.1. Downloading and installing Radiant
Photo

There are a few ways to download the installers for your product. You can find links to installers in a few
places.

• Check your product receipt from our online store.
• Visit our website to get an installer by signing up for a trial.

Which installer do I need?
With Radiant Photo, there are three kinds of installers. It is essential that you download the correct one
for your type of computer.

• For M1/M2 macOS
• For Intel macOS
• For Windows

Once the file has been downloaded, locate the installer. Depending on how your web browser is set up,
it may be stored in your Downloads folder or Desktop.

How to install Radiant Photo
The installation is managed by the Radiant Manager.

1. Make sure any image editing applications like Photoshop or Lightroom Classic are closed. For
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Page 11 of 219

https://radiantimaginglabs.com/try/


best results, close other applications as well.
2. Use the appropriate installer listed above.  For macOS, be sure to choose the correct version

based on your processor type.
3. Launch the Radiant Photo installer.
4. After accepting the End User License Agreement, the installer will start. If you purchased the

Radiant Photo plug-ins, the installer will automatically attempt to locate all installed versions of
Adobe Photoshop, Lightroom, Classic, or Corel PaintShop Pro and then install the plugin for all
these products.  

5. The activation is managed by our Radiant Manager. After accepting the End User License
Agreement and entering your system password, the installer will place the Radiant Manager in
your Applications folder.

The Radiant Manager should launch automatically after installation. If not, navigate to your Applications
folder. Open the Radiant Imaging Labs folder and then launch Radiant Manager or simply search your
system for Radiant Manager and open it.

After the installation, please reboot your computer for the best results.

Important details for Windows users
Radiant Photo requires that these extensions are installed and up-to-date from Microsoft.

• Raw Image Extension – https://apps.microsoft.com/store/detail/raw-image-extension/
9NCTDW2W1BH8

• HEIF Image Extensions – https://www.microsoft.com/store/productId/9PMMSR1CGPWG
• HEVC Video Extensions – https://www.microsoft.com/store/productId/9NMZLZ57R3T7

Note: If you’re running Windows 11, these may already be installed on your computer.!
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3.2. How to activate Radiant Photo
When you first install and run Radiant Photo, you will be in Trial Mode. This is fully functional but will
only allow you to run Radiant Photo for a limited time. Once your trial expires, you’ll need to purchase a
valid license key to continue to use Radiant Photo.

Activating Software
During or after your trial, you can activate Radiant Photo with a valid license key.

You can purchase a license key by visiting our site – https://www.radiantimaginglabs.com

You can activate the software if you’ve already purchased a software license key using Radiant
Manager,

1. To activate your license, open the Radiant Manager application

2. In the Radiant Manager window, click the underlined text that says Test Drive for the Radiant
Photo application. If your trial period is over, the label may say Trial Ended. Or click the icon in
the upper right corner of the product’s tile. Enter your email address and your License key and
click Activate.

Note: The current trial period is 14 days to give you a chance to really try out
Radiant Photo. The product also includes a 30-day money-back guarantee. If you need
any help with trials or the guarantee, you can contact Radiant Imaging Labs Support
(https://radiantimaginglabs.com/faq/) for assistance.

*
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3. Enter your Radiant Photo license key that was emailed to you by FastSpring or in your email
reminder. Also, enter the email you used when purchasing.

4. Click the Activate button.

5. Switch back to Radiant Photo and start editing.

Radiant Imaging Labs Radiant Photo - 1_en
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After entering your purchase information, you’ll receive two emails from us. These emails contain your
receipt of the purchase and your license key if you need it in the future. These emails will come from
help@radiantimaginglabs.com and mailer@fastspring.com. Please make sure that your spam filters are
set up to receive these emails.

Once you’ve correctly activated your software, you’ll see License Activated. If you’d like, you can install
your software on a second computer of yours. You may use your license key on two computers at once
(it doesn’t matter if they’re Windows or Mac).

Activation issues? Make sure both Radiant Photo and Radiant Manager are up to date.
If you still have issues, try restarting your computer.

!

You can also purchase applications right in the Radiant Manager. Just click the ‘Buy
Now’ button for the product you’d like to purchase.*

Tip: To learn more about Radiant Manager, see this community post.*
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3.3. Deactivating Software
If you ever need to remove Radiant Photo from a computer, be sure to deactivate it.
Deactivation allows you to remove Radiant Photo from one computer so that you can use it on a different
computer. Remember that you can install and use Radiant Photo on two computers at once, so if you
only have two computers that you use Radiant Photo on, then you do not need to deactivate it.

1. To deactivate, just launch the Radiant Manager.
2. Click the … icon on a product’s tile.
3. Click the Deactivate button in the pop-up window.

Radiant Imaging Labs Radiant Photo - 1_en
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3.4. Trouble activating or managing your
licenses?

Our team is here to help… just keep in mind there are sometimes lines.

To contact our support team, visit https://radiantimaginglabs.com/faq/.

Please fill out the form at the bottom of the page and provide details about your problem.
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4. Keeping Radiant Photo Up To Date
If an update is available, the Radiant Manager may open and prompt you to update your software. Up
to once a day, your plugin will check in to our website to see if an update is available. If there is, the
Radiant Manager will launch, and you’ll be prompted to run the update.

The Radiant Manager is the fastest and easiest way to keep your application up to date. Updates can
include enhancements and bug fixes, as well as new features. Just follow the on-screen instructions.

Make sure to quit any host applications such as Photoshop or Lightroom Classic as well as
Radiant Photo when running an update.

Radiant Imaging Labs Radiant Photo - 1_en
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Learn More
• What is Radiant Manager and why do you need it?

Want to stay up to date with tips, tutorials, and news? Join the free Radiant Photo
Collective*
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4.1. What is Radiant Manager and why do
you need it?

Radiant Manager is a useful application that helps keep all your software and add-ons up to date. It is a
utility that can solve many problems, and it’s good to use it occasionally.

How to Launch
Radiant Manager can be easily launched from within Radiant Photo. Just look in the lower right corner of
the screen. Click the Open Radiant Manager button. You’ll also find it located in the folder with your
Radiant Photo software.

You may also see an update telling you that it needs to open.

Radiant Imaging Labs Radiant Photo - 1_en
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What if Radiant Manager opens on its own?
We know you’ve all become accustomed to closing popup windows… please don’t in this case. If an
update is available, the Radiant Manager may open and prompt you to update your software. Up to once
a day, your plugin will check in to our website to see if an update is available. If there is, the Radiant
Manager will launch, and you’ll be prompted to run the update.

How to update your software
If an update is available… click the Update button.

Radiant Imaging Labs Radiant Photo - 1_en
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To prevent any problems, make sure to quit any host applications such as Photoshop or Lightroom
Classic as well as Radiant Photo when running an update.

What else can it do?
The Radiant Manager is pretty useful (we call it RadMan for short). It can solve a few more problems
too.
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Change your language

Just click the gear icon in the lower left corner, and you can set the language used. Normally Radiant
Photo will detect your system language, but this is an override.

Manage licenses

You can activate or deactivate your own licenses here. This lets you move Radiant Photo to a new
computer. Each license key is good for two computers in the same household.
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Add new presets and LOOKs
You’ll find extra cool add-ons.

• Looks that show up in the Color Grading workspace.
• Presets which give you new recipes to edit with.
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Even Radiant Manager needs updates
Less often, but from time to time, we push out updates for Radiant Manager. Be sure to keep it current
too.
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5. Opening Images for Editing in Radiant
Photo

There are several ways to open images into Radiant Photo. In this section, we will address the use of the
standalone application. However, images can also be opened using the plugin version.

Learn More
• Open raw images directly
• Work with DNG files
• Work with preprocessed photos
• Set as an External Editor

Radiant Imaging Labs Radiant Photo - 1_en
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5.1. Open raw images directly

In most cases, if your computer can open a file with its default image viewer or provide a preview at the OS
level, Radiant Photo can open it. Here are a few things to help.

Make sure your computer is up to date
• macOS | Be sure to open your System Preferences and launch Software Update from time to

time.
• Windows | Here’s an article on how to check for updates to Windows –

https://support.microsoft.com/en-us/windows/update-windows. Please note there are different
instructions for Windows 10 and 11.

Keep your format support up to date
• macOS | If you can right-click on the file and open the image into the Preview app on your

computer, Radiant Photos should be able to as well. We rely on macOS as a method for opening
files. You can check this detailed list here – https://support.apple.com/en-us/HT212821

• Windows | If you’re on Windows 10 or 11– be sure to install these free Microsoft add-ons.
◦ Raw Image Extension https://apps.microsoft.com/store/detail/raw-image-extension/

9NCTDW2W1BH8
◦ HEIF Image Extensions https://www.microsoft.com/store/productId/9PMMSR1CGPWG
◦ HEVC Video Extensions https://www.microsoft.com/store/productId/9NMZLZ57R3T7
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5.2. Work with DNG files
The DNG format is a format for raw camera images. The Digital Negative (DNG) format stores
uncompressed data. Several cameras capture DNG files directly, and many applications can create
them.

Install the Free Adobe DNG Converter
This versatile utility is free and can easily convert your images to DNG
files which Radiant Photo can easily open. This method is very
reliable.

For best results, click the Change Preferences button and set the
Compatibility to Camera Raw 7.1 and later.

Download for free here – https://helpx.adobe.com/camera-raw/using/
adobe-dng-converter.html

Try DxO Pure Raw
Looking for a robust DNG converter that can create DNGs with lens
correction and noise reduction? DxO PureRaw works quite well and
can easily hand off its files to Radiant Photo.

You can download a trial version or purchase it here –
https://www.dxo.com/dxo-pureraw/
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5.3. Work with preprocessed photos

Many photographers have an existing workflow where they use a digital asset manager to hold their raw
images. These files can then be developed and then handed off to Radiant Photo. The same advice holds
true if using the raw processing application provided by your camera’s manufacturer.

Geometric adjustments

Consider making any geometric adjustments such as rotating, straightening, or cropping first. You can
also apply perspective correction to an image if needed in a raw developer.

Lens correction

Many lenses introduce additional issues to a photo. Take advantage of a Lens Correction preset if it’s
available for your camera and lens combination. This can remove any lens distortion and vignette.

Major exposure issues

If your raw file suffers from major exposure issues, you can use the recovery tools to get a good base
image. This step is optional and is only needed for raw files that suffer from very poor exposure.

Radiant Photo is a pixel enhancer. Radiant Photo is not mean to take the place of your
raw develop tools. Please open the image in your standard raw editor of choice to apply
options like lense correction or raw conversion. Radiant Photo can open many raw
formats (and we’re always expanding the list). But we always recommend using your
preferred workfow for raw conversion.

*
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Avoid everything else

The more you pre-process your image, the more damage you can do. The color and exposure controls in
Radiant Photo will surpass your other processing options in nearly all cases. Try saving a base preset
that only minimally processes the image using the suggestions above.

Save a 16-bit TIFF

While raw files are high-quality images, they are not the best format to apply additional edits. Instead,
you should try making a 16-bit TIFF file. This robust format ensures greater color and tone flexibility for
additional edits.

Note: Save space. If a lower-quality file is needed, you can generate 8-bit TIFF files or
even PNGs for editing with Radiant Photo. It just depends on how much quality you want
in your final output. For printing purposes, go higher… but for web or screen use, a
lower-quality file works fine.

!
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5.4. Set as an External Editor

Many applications support using Radiant Photo as an external editor. With this workflow, you can open
multiple images at a time into Radiant Photo. If you want the greatest flexibility, open the images with the
Radiant Photo application.

How to use external editors. See these articles for useful tips.

• Capture One – You can choose another application to handle edits.
• Mylio Photos – Mylio Photos makes it easy to hand off. Use the _display preset in the export

dialog to seamlessly return it to your library.
• Photos for macOS This utility works very well with our Lightroom plugin.
• DXO Photo Lab – Click the Export button and choose Export to application.
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5.4.1. Using Radiant Photo with Photos for
macOS

If you want to combine the capabilities of Photos for macOS and
Radiant Photo, it’s simple. This workflow works well using the Radiant
Photo Lightroom plugin (Radiant LR). It also requires the use of a
helper extension.

We recommend the Open In – External editor support for
Photos.app. It can be downloaded here.

1. Select the desired image in the library window.
2. Double-click to open the image into the single image viewer.
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3. In the upper-right corner, click the Edit button.

4. Click the Extensions button and choose Open In…
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5. Click the Application list. If you don’t see Radiant LR, then select Other… at the bottom of the list.
Navigate and select the Radiant LR plugin from your Applications folder.

6. Click the Open In button to hand the current file off to Radiant Photo.

7. Make any edits in Radiant Photo that you want to apply.
8. When finished click the Save button in the upper-right corner. Since you’re using the plugin

version of Radiant Photo (Radiant LR) to doesn’t ask you for any options when saving.
9. Return to Photos for macOS and review the results shown. You can toggle the visibility of the

Preview checkbox to compare the before and after states.
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10. Click Save Changes to return the edited file to Photos for macOS.

11. In the Edit view, click the Done button to add it to your library. It is now shown as the display
version.

Note: Easy Edits. These edits are nondestructive. If you ever need to, you can choose
Image > Revert to Original to restore the unedited version.*
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5.4.2. Using Radiant Photo with Capture One

If you want to combine the capabilities of Capture One and Radiant Photo, it’s very easy. That’s because
Capture One offers two useful commands.

Two methods to choose from
With Capture One, there are two ways to hand off files.

• Edit With… This method converts the image to a new file within Capture One and applies all of
the edits that you had used first.

• Open With… This method passes on the original raw file and ignores any edits or crops that may
have been applied in Capture One.

Handing off from Capture One with the Edit With…
command
If you’ve applied edits, crops, or lens correction to a raw file, you’ll likely want to use the Edit With..
command to hand it off to Radiant Photo. Apply any Capture One edits you want first to the file, but
minimize aggressive adjustments to exposure or color and let Radiant Photo handle that.

1. Select the image you want to edit in the browser of Capture One.
2. Choose Image -> Edit With from the main menu and select Radiant Photo. If it doesn’t appear in

the list, choose Other… and navigate to the Radiant LR plugin.
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3. From the Format list, choose an exchange format.
• TIFF works well for high-quality edits. A 16-bit file ensures the greatest color fidelity and

editing flexibility.
• PNG files are smaller in size but surpass JPEG in image quality.

4. Other options like color profile and compression are available but vary by file format.
• Adobe RGB is the best option for Radiant Photo for color.

◦ ProPhotoRGB* also works well and is a wide gamut color space.
5. In general, leave the Resolution and Scale options on their default settings (unless the image is to

be resized).
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6. In the Adjustments tab, you’ll likely want to choose Respect crop to keep any applied crops on the
raw file.

7. However, you should select No Output Sharpening to avoid double-sharpening the image.
8. Make any changes to the Metadata settings as desired.
9. When ready, click the Edit Variant button to start the exchange.  Capture One automatically opens

Radiant Photo and converts the image file. Once configured, Capture One will remember the
settings for further handoffs to Radiant Photo.

10. Make any edits in Radiant Photo that you want to apply.
11. When done, it’s time to save your work. If using the Radiant LR plugin, choose Save to capture all

edits to the same file and save it in the correct default location.
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12. Switch back to Capture One, and you’ll see that the new image is stored in your library.

Handing off from Capture One with the Open With…
command
If you want to hand off your files in their native state, then the Open With… command is your best option.
This passes the original raw file into Radiant Photo.

1. Select the image you want to edit in the browser of Capture One.
2. Choose Image -> Open With from the main menu and select Radiant Photo. If it doesn’t appear in

the list, choose Other… and navigate to the Radiant Photo application and select Open. (Note, do
not us the Radiant LR plugin as it is not designed to convert raw files).

Radiant Imaging Labs Radiant Photo - 1_en

Page 39 of 219



3. Radiant Photo launches and opens the image.
4. Make any edits in Radiant Photo that you want to apply.

5. When done, click Save. If you handed off multiple files you can choose Save All.
6. In the destination dropdown choose Same folder as original.
7. For naming, choose _Radiant to make it easy to identify the new file.
8. Choose the file format for the exported file. A TIFF file is the highest quality output and supports

16-bit color. If you need to save space, you can choose one of the other options.
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9. Click the Save button when ready.
10. Once the file is saved, you can click the Close Photo button.
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11. Switch back to Capture One; the new image will not be displayed.
12. Right-click on the original file and choose Show in Library.

13. Select the folder in your library and right-click again. Choose Synchronize. Capture One
evaluates the folder for new images.
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14. Once detected, you can click the Sync… button to add any new files.

15. Make any additional corrections in Capture One as desired. For example, in this photo, Keystone
Vertical and Crop adjustments were applied.
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6. Touring the Radiant Photo interface

Let’s take a look at the Radiant Photo interface to understand its key elements. Some items are hidden
depending upon the view you are using. Others change in the plugins. For example, the Crop tool is not
allowed in the Photoshop plugin.

Learn More
• Top toolbar
• Left panel controls
• Right panel controls
• Bottom panel controls
• The Exponential (Über) Sliders
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6.1. Top toolbar

The top toolbar is always present and cannot be hidden.

Zoom Controls
• Click the minus or plus to zoom out or in.
• Click the number to toggle between 100% and fit to screen.

View Mode buttons
These control the Preview Window in Radiant Photo.  From left to right, the buttons are Loupe View,
Before/After View, and Split View.  

• Loupe View – The single image full screen. Click and hold or press the spacebar to toggle
between before and after.

• Before/After View – Shows both the original and corrected images side by side.
• Split View – Split View shows a single image with the corrected image on the right and the

original on the left.

Edit Mode buttons
These control the editing mode in Radiant Photo. You can use Quick Edit for a streamlined toolset
focused on speed. Choose Detailed Edit to see all controls.
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Undo, Redo, and Reset buttons
These buttons let you revert or restore editing steps to the selected image. You can also reset the image
to the default state of the Smart Preset.

Save buttons
Here are two buttons to help you capture changes.

• Save – Processes the single image you have selected
• Save All – Process all the images you have open.

Note: Can’t see the Save All dialog because you clicked Use this setting without asking
next time? Just choose File > Save As… to see the whole dialog again.*
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6.2. Left panel controls

The left panel helps you control your view of the image. It also assigns and manages smart presets and
presets.

Navigator
The ‘Navigator’ shows the full image you are working on, with the area that is in the preview panel
outlined in red. Click and drag the red rectangle to pan your image to a different area. You can also drag
the zoom slider to zoom in or out.
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Smart Presets

These presets use scene detection to recognize the content of your
photo and apply the correct settings.

Since they are combined with essential adjustments, many of which
are adaptive to the image in use, they are truly useful.

You can learn more about them here.

Presets
These are standard presets that can use both traditional and smart
settings to speed up your editing. You can learn more about them
here.

You can learn more about them here.
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6.3. Right panel controls

The right panel helps you control your edits. It also allows for cropping and color grading.

Smart Editing
These sliders control the AI-powered editing tools that make per-pixel corrections. While easy to use,
they are incredibly robust and accomplish a lot to improve an image.
You can learn more about them here.
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Histogram
The histogram can help you understand how the pixels in your image are distributed according to
intensity. Shadow details are shown on the left, midtones in the middle, and highlights on the right. The
histogram is a useful way to judge the exposure of your image.

• In the upper left and upper right corners, you can check the boxes to show clipped pixels.
• Blue areas show cold pixels that lack detail in the shadows, and red areas are hot pixels that lack

details in the highlights.
• You can use the manual sliders for tone or preprocessing to recover details if needed.

Crop Tool
The Crop tool allows you to crop images from within Radiant Photo. Cropping is not available in the
Photoshop plug-in.

1. Click Start Cropping or press the C key to switch into crop mode.
2. Use the Aspect Ratio menu to define the height/width of the crop frame. Select ‘Free Resize’ to

set an arbitrarily sized crop.
3. The three buttons allow you to transform your image

• Flip vertical
• Flip horizontal
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• Rotate 90˚
4. You can switch between four different composition guides while cropping with the buttons at the

bottom of the crop tool
5. Click Apply Crop to use the newly set cropping or Reset Crop to exit.

Note: Manual rotation is not a current feature in Radiant Photo. If you have a crooked image, you can fix
it in your raw image processor or another photo editing tool. We hope to add this tool in the near future.

Tools Panel
The tools panel contains two types of editing tools. Which tools you see will vary if you’ve selected the
Detailed Edit or Color Grade mode.

From the Detailed Edit mode

• Develop Tools – for working with color, tone, and details
• Portrait Tools – to edit and improve photos of people

You can learn more about them here.
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From the Color Grade mode

• Color Grading Tools – to stylistically enhance color and mood
• Targeted Editing Tools – to enhance color and tone with well-targeted adjustments

You can learn more about them here.
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6.4. Bottom panel controls

The bottom panel can be opened and closed by clicking the small triangle at the bottom of the screen.

Filmstrip
The filmstrip can pop up or disappear at the bottom of the application window, and you can view all the
photos from your open order and click any one of them, and the screen will load that photo. Note that
photos won’t be saved and closed by doing this. This is very useful for navigating through a set of
images. If you see a small green triangle, it means that the image is building its preview. It will likely
refresh when you click on it.

Status Bar
This status bar allows you to quickly switch between several images that are opened at once (only
available in the Lightroom Classic plugin and application). The dropdown allows you to select from all
open images, and the left & right arrow buttons allow you to proceed quickly to the next photo.

Radiant Imaging Labs Radiant Photo - 1_en

Page 56 of 219



Sync Controls
You can also sync your edits

• Sync all will apply the current settings to all open photos.
• Sync forward will apply the current settings to all photos after the current one.

Processing indicators
When editing, you will see the unprocessed image first. The green triangle in the corner means that the
image is still being analyzed and optimized. Once it’s done… the thumbnail and the canvas will update.
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File controls
You can now mouse over items in the filmstrip. The ⅩⅩ icon closes the file without changing. The ⬇ arrow
icon saves the selected file. This should make it easier to load up a bunch of photos to work with and
save as you go.
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6.5. The Exponential (Über) Sliders
The Exponential Sliders are quite useful if you want to do a final pass on your edit. You can press the
Tab key to hide all the panels in the Detailed Edit or Color Grade workspaces. In the upper right
corner, you’ll see two über sliders. These let you adjust and refine the core edits.

Moving these sliders moves the corresponding tools by the same percentage. For example, a value of
125 would increase all active sliders by 25%.

• Develop – Exponentially refine the Tone, Color, and Details tools.
• Color Grade – Change the strength of a LOOK for quick refinement
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7. The Quick Edit View

For many, the Quick Edit view offers all the control they want. We designed it for a streamlined experience
and put the most useful tools inside it. It’s perfect when you want to focus on speed without feeling cluttered
or overwhelmed.

Open an image
You can open images using any of the techniques covered in this manual.

• Drag and drop into the canvas
• Choose File > Open
• Handoff items using a plugin

Smart Presets and Presets
You can use these controls to apply a combination of settings to your images quickly.

• Smart Presets -These are presets that use scene detection to recognize the content of your photo
and apply the correct settings. You can learn more about them here.

• Presets – These are standard presets that can use both traditional and smart settings to speed up

Note: As images open, you’ll see a short preview animation on the canvas. If an image
appears stuck, you can try clicking its thumbnail in the Filmstrip panel to update.*
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your editing. You can learn more about them here.

Smart Editing
These sliders control the AI-powered editing tools that make per-pixel corrections. While easy to use,
they are incredibly robust and accomplish a lot to improve an image.
You can learn more about them here.

Essential Controls
The most critical editing tools appear in the Quick Edit panel
Exposure – The Exposure correction automatically optimizes the light exposure in every pixel. These
pixels smoothly blend to create the perfect exposure with no need for additional masking or selections.

• Light Diffusion – If you’d like softer light in your photo, try the Light Diffusion setting.
• Depth – Depth is useful to add visual clarity to your image. It increases the contrast in each and

every pixel, making it is easier to discern the details.
• Vibrancy – Adds saturation to colors that are low in saturation, without over-saturating colors that

were already vibrant. This effect generally works best at a lower value.
• Reset – Rescan the image and apply the recommended corrections and Smart Preset.
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8. Working with Smart Presets & AI Image
Enhancements

The first and most effective way that Radiant Photo enhances images is through its use of Smart Presets and
AI Image Enhancements. These two technologies combine and can often achieve an edited state that is a
perfect or near-perfect match for each photo.

Learn More
• Smart Presets
• Available Smart Presets
• Choosing a Smart Preset Collection
• Smart Editing
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8.1. Smart Presets

The easiest way to develop your photos is with Smart Presets. These adjustments combine the power of AI
scene detection, which analyzes the content of a photo with Smart Editing tools and additional editing
settings.

Thanks to Smart Presets, Radiant Photo can handle portrait images very differently than landscape
photos. It can accommodate changes in lighting from daytime to night. Radiant Photo is trained to
categorize images using 13 different scenes. Using AI, we’ll analyze the contents of the image, identify
lighting conditions, and categorize the scene to apply the best corrections.

1. Open an image or several images.
2. Radiant Photo quickly analyzes the content of the photo and chooses from a list of possible

choices that best match the image content.  The Detected indicator lets you know that a Smart
Preset has been applied.

If you disagree with the automatically selected Smart Preset, you can choose a new one from the list.

Radiant Imaging Labs Radiant Photo - 1_en

Page 63 of 219



8.2. Available Smart Presets

The following Smart Presets are driven by scene detection.
These categories are trained to recognize a wide range of
photos. Our testing of AI Scene Detection had a 96% accuracy
rate. Keep in mind that some images could belong in multiple
categories— the category chosen is based on a tiered system
to ensure we do not damage any photos.

• Auto Radiant | This setting is used when a scene
cannot be accurately categorized based on the scene
analysis. Our robust auto-correction is for images
without people that aren’t categorized in our other AI
Scenes.

• Landscape | Enhance photos of beaches, oceans,
lakes, forests, mountains, architecture, cities, and boats. Skies and greenery are made more
vibrant. This could also include photos with small figures of people.

• Landscape – Night | Keep the integrity of the dark lighting in nighttime landscapes. This could
also include photos with small figures of people.

• Landscape – Winter | Recover highlights and fix tint typical in snowy winter landscapes. This
could also include photos with small figures of people.

• People | Achieve lifelike faces on general photos of people with depth, face-aware exposure,
backlight relighting, and accurate skin tone.

• People – Night | This preset keeps the integrity of the dark lightning in nighttime portraits while
adding subtle corrections.

• People – White Background | This preset is optimized for portraits against a pure white
background.

• *Newborn & Baby *| A soft, subtle correction designed for newborns and babies. Skin tone
accuracy is applied to combat cameras picking up red in the skin tones.

• Animals | Add sharpening, depth, and color correction to animals.
• Food & Drink | Make food and drink photos pop off the page with depth, sharpening, exposure,

and tint correction.
• Flowers & Plants | Add accurate vibrancy to flowers along with our fidelity correction for accurate

purples.
• Underwater | Add depth, color vibrancy, and recover highlights in photos taken underwater to

bring back the detail. It also includes photos of people and marine animals.
• Black & White Image | Subtly bring out the detail in any black and white image.
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8.3. Choosing a Smart Preset Collection

Radiant Photo ships with three Smart Preset collections by default. These are designed for distinctly
different use cases.

• Radiant Photo – Pro | These are most effective when applied to original source files or those
images that have only received light pre-processing edits, such as lens correction or sharpening in
another tool.

• Radiant Photo – Subtle | These work best for images that have already been edited in another
application. These settings are gentler and work well as a finishing touch for photos. They also
work well for people who prefer minimal retouching.

• My Smart Presets | These presets are meant to be customized and allow you to adjust how the AI
tools are applied to your photos. Learn how to customize these here.
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8.4. Smart Editing

The core adjustments are first made with the Smart Editing tools. Each image is automatically enhanced
based on the experience of the Perfectly Clear imaging engine (which processes more than 50 billion photos
every year). Thanks to a custom deep learning system that’s been trained with professional photo edits, your
images can look instantly better.

Strength

The Strength control affects the tone and contrast of the image. It can handle tasks like highlight
recovery and backlit photos. It can also improve the clarity and sharpness of a photo. Faces are more
lifelike with contour, depth, and accurate tone.

Color

Use this slider for the color aspects. The Color slider can affect color vibrancy as well as tint correction.
It works on skies and foliage as well. This slider affects the overall color of an image, and you can use
the additional Color controls in the editing section for refined control.

Deep Skin Tone

This control becomes enabled when working with a photo that features deeper skin tones. It is designed
to ensure an optimized correction based on darker skin tones. Use the slider to glance at specific
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adjustments for those skin tones which tend to have more saturation.
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9. The Detailed Edit View

Need to take complete control over your photo or want to build your own presets? Then you need to take
advantage of the Detailed Edit View. Here you’ll find all of the Radiant Photo tools organized into logical
groups. In addition, you’ll find several corrections available. These are grouped by category to make it easier
to understand their function.

Tools are organized into two tabs.

• Develop Tools
• Portrait Tools
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9.1. Develop Tools

The Develop tools are perfect for perfecting your photo’s tone, color, and contrast. There are also advanced
tools for refining the smaller details in an image.

• Tone tools
• Color tools
• Details tools
• Graduated Filter
• Finishing Tools

Before using the Develop tools, always use the Smart Editing sliders first to optimize
the image.*
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9.1.1. Tone tools
The Tone tools are perfect for enhancing the exposure
and contrast of a scene. Each offers unique benefits.

• Exposure
• Super Contrast
• Light Diffusion
• Depth
• Skin & Depth Bias
• White & Black Point

Radiant Imaging Labs Radiant Photo - 1_en

Page 70 of 219



9.1.1.1. Exposure

The Exposure correction in Radiant Photo is truly unique. It automatically optimizes the light exposure in
every pixel. It is as if your 40-megapixel photo was taken with 40 million different apertures – with the
aperture properly exposed for each pixel. These pixels smoothly blend to create the perfect exposure with no
need for additional masking or selections.

The Exposure adjustment is presented first as it has the greatest impact on all other adjustments. Use
exposure in conjunction with the Strength slider in the Smart Editing section. Exposure optimizes the
light exposure in every pixel, which corrects the image to emulate what you saw at the time of taking the
photo.

Auto Exposure correction
By default, when Exposure is on, so is the Automatic Strength Selection. This means that Radiant
Photo will independently look at each photo and suggest a specific amount of exposure correction
unique to that photo.

There are three levels of auto exposure correction.

• Low
• Medium
• High

This is useful to help you fine-tune your photos when batch processing or applying presets. If you would
like photos to be brighter, for example, then select High. This is why you’ll notice a different exposure
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value as you load different photos. If you’d like to make a change, you can manually adjust the Exposure
slider.

Face Aware Exposure
If you’re correcting images with people in them (or creating a new preset), we suggest you use the Face
Aware option. Checking this control enables a more advanced auto-exposure calculation, which
automatically produces a more robust correction. This is great for batch processing. It will take into
account the exposure of faces that it finds in the photo, as well as the background lighting. This is useful
to avoid over or underexposing the people in your photos.

Note: The Smart Editing slider of Strength will also affect exposure and should be used
as part of your editing process*
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9.1.1.2. Super Contrast

The Super Contrast adjustment is a great way to add more depth and pop to an image. We have found that
turning on Super Contrast can also make an image appear sharper. This is an excellent way to combat any
photo that may look flat due to any exposure corrections made. It is also quite helpful for images that lack
contrast due to harsh lighting conditions.
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9.1.1.3. Light Diffusion

Try the Light Diffusion setting if you’d like softer light in your photo. This is particularly great for portrait
photos, but many users like it for other images too. It will soften the blemishes on the face and create a more
diffused, softer picture with less contrast. When this algorithm is enabled, skin tones will often be slightly
warmer or red. However, all photographers may enjoy the soft and subtle enhancement that it adds. Be sure
to refine the adjustment using the slider to control the amount of the effect.
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9.1.1.4. Depth

Depth is useful to add visual clarity to your image. It increases the contrast in each and every pixel, making it
easier to discern the details. The eye perceives reality in 3-D, and the Depth slider enhances this.

• Definition – Provides more detail in the shadows and highlights and provides a better exposure
correction on faces

• Contrast – Increases the difference between light and dark areas.

Tip: When you choose to increase the Depth your photos will usually benefit by
increasing the defaults of Exposure. That’s because increasing depth will create a photo
that is overall slightly darker.
*

Note: For extremely dark photos, it is beneficial to turn depth “off” in order to bring out
extreme details. Less contrast will reveal the details in the shadows, and thus applying
less contrast can be a trick to creating a brighter photo.

!
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9.1.1.5. Skin & Depth Bias

The *Skin & Depth Bias *control helps repair many of the exposure flaws created by digital cameras. It also
adds additional control to adjust how much depth you would like in your photos.

• Normal – The default setting removes red from skin tones and adds depth to the background
areas.

• Brighter – Offers the same impact as “Normal” preference, but with overall a brighter image with
more details revealed in the shadows.

• Auto – This is s a smart setting that will enable the Skin and Depth bias when it determines this
correction is necessary. This option works best for presets.
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9.1.1.6. White & Black Point

White Point
This control is for fine-tuning the brightest pixels. Use this to set the white point in an image. This control
will also affect how much Radiant Photo will target the brightest areas of a photo.

Black Point
Another control for fine-tuning exposure in Black Point. This is used to set the black point in your image.
This controls where our exposure adjustment is made. Radiant Photo will affect fewer black areas if you
use a higher value.

Check for Clipping: You can open up the Histogram tool and then click the checkboxes
in each upper corner to see clipping. The Shadow clipping indicator in the Histogram
display to visualize Cold Pixels. Any area that shows as Blue indicates that those pixels
register as pure black. Avoid pushing too many pixels into this zone, or you can lose
image details. The red pixels indicate areas that are too bright and should also be
handled carefully.

*
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9.1.2. Color tools
The second area of control affects the color of your
images. Because tone will often affect color, be sure to
work with the Tone controls first.

The color tools help to adjust the colors in your image.
Due to the linear nature of the digital camera sensors,
your photos often look washed out. This is because
film cameras captured details using a logarithmic scale,
which used a natural curve that offered a boost of color
in the shadows and highlights zones.

• Color Contrast
• Fidelity
• Vibrancy
• Tint Correction
• Sky Toning
• Foliage Toning
• Corrective Filter
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9.1.2.1. Color Contrast

Radiant Photo automatically checks and determines whether or not the capture device has captured the full
vibrancy of the colors in the picture. This looks at each channel individually instead of simply searching for
black, which is what traditional solutions do. Our approach enables us to better approximate how the eye
adjusts saturation differently in different parts of the photo. This is why we get these stunning vibrancy
corrections and maintain the original colors of your memory.

Radiant Photo automatically checks and determines whether or not the capture device has captured the full
vibrancy of the colors in the picture. If it hasn’t, then the algorithm will automatically restore the washed-out/
faded colors in the photograph while always maintaining the true colors represented in the original photo. If a
camera has properly captured true color, then this function will have no effect on the image.

Radiant Imaging Labs Radiant Photo - 1_en

Page 79 of 219



9.1.2.2. Fidelity

Rich purples and blues in your image are often faded or shifted due to the way camera sensors work. Enable
the Fidelity option to re-map to the full-color spectrum of the colors that the camera failed to capture. Digital
Color Fidelity maps untrue colors created by your camera back into the true colors seen with the human eye
at the time the photograph was taken.

You can choose two settings: “Standard” and “Vivid.”

• Standard – This will re-map using the full-color spectrum of the colors that the camera failed to
capture.

• Vivid – This is similar to standard but will accentuate the colors. The result is a photo with more
contrast, vivid colors, and more “punch.”
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9.1.2.3. Vibrancy

This correction is a more traditional “Vibrancy” correction which will add saturation to colors that are low in
saturation without over-saturating colors that were already vibrant. This effect generally works best at a lower
value.
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9.1.2.4. Tint Correction

If your image has an ugly color cast, Radiant Photo’s Tint process will automatically remove these unwanted
tints. Abnormal tint occurs in situations where the sensors of the camera have inappropriately picked up and
reflected in the image’s excess color.

For example, green from fluorescent lights, excess blue from ultraviolet, or excess yellow from tungsten
lights. Toggle the adjustment on and off to decide if you like the correction.

• The tint can also be adjusted with a slider.
• If no Tint is detected, the adjustment will be grayed out.
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9.1.2.5. Sky Toning

This tool can help you bring out the color in the sky. While it works best
with sky photos, it can also be used to enhance the natural light in many
photos. This adjustment is ideal for making targeted color corrections that
focus on certain colors to produce an image with deeper and richer
colors.

Sky Toning can be used in any photo – there are settings for blue skies,
sunsets, and nighttime. These work best at lower values. Be sure to try
the different recipes.

• Blue Sky Royal
• Blue Sky Cerulean
• Blue Sky Aquamarine
• Night Enhance
• Night Sky
• Sunset

Note: Sky Toning is not masked. It may affect a broader area than desired. These
adjustments are ideal for making targeted color corrections that focus on certain colors
to produce an image with deeper and richer colors.
*
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9.1.2.6. Foliage Toning

These two adjustments help you refine an image’s green, gold, and brown tones. They work best on colors
that are associated with nature. These corrections are not masked, so they may affect a broader area than
desired. Smaller adjustments work well on many types of images. Foliage toning can be adjusted
independently to the strength of your liking!
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Note: Foliage Toning is not masked. Each may affect a broader area than desired.
These adjustments are ideal for making targeted color corrections that focus on certain
colors to produce an image with deeper and richer colors.
*
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9.1.2.7. Corrective Filter

Try out the Corrective Filter controls if you’d like to use controls that mimic traditional glass photography
filters. You’ll find two built-in groups, Color and Corrective. These corrections simulate traditional
photography filters that would be attached in front of a lens.

The Color options let you choose from several standard colors.
• Use the Strength slider to add this color to your photo.
• A lower value is effective in helping balance color and lighting issues, while a higher value can

stylize an image.

The Corrective group lets you remove color temperature and other issues.

• Try the Warming options to fix a shot that has a bluish color cast.
• Use the Cooling options on shots that appear too red or orange.
• The Neutral Density option helps tone down oversaturated areas,
• The Underwater option can help remove color casts from SCUBA or snorkeling photos.

While corrective filters can be included in a preset recipe, they are more useful on a case-by-case basis.
Try them the next time you need to enhance or repair an image that’s particularly troublesome. They
can also be used to enhance further or stylize a photo when combined with LOOKs.
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9.1.3. Details tools

The Details adjustments are useful to refine the finest details in an image. The adjustments can both add or
subtract details for the desired effect.

• Sharpening
• Noise Reduction

Radiant Imaging Labs Radiant Photo - 1_en

Page 87 of 219



9.1.3.1. Sharpening

Radiant Photos’ proprietary Sharpening is a series of very powerful and unique algorithms developed to
deliver a crisp-looking photo. Even in-focus images can appear slightly soft due to how the camera’s sensor
processes the photo. Use sharpening to unlock the details in a photo. Be sure not to push the slider too far,
or you may add noise to the image.

• You can also use the Radius slider to adjust how broadly the sharpening is applied.
• The Threshold slider creates a natural transition from the sharpened to unsharpened pixels.

*Make the right call *For best results, zoom into 100% to judge the effects of the
adjustment. You can do this quickly by pressing the Z key. Use the navigator controls to
modify what part of a photo you are examining.
*
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9.1.3.2. Noise Reduction

The Radiant Photo Noise reduction engine is the fastest and most effective on the market for removing high
and low ISO noise in photographs, grains in scanned images, JPEG compression artifacts,moiré pattern
effects, and much more. With our noise correction, the noise in digital photos is reduced by 2–3 stops so that
the noise level of the photo shot at ISO 1600 is effectively reduced to ISO 200–400 levels.
When you turn this adjustment on, you’ll notice how the noise is removed from the image. The Noise
correction can be fine-tuned using sliders. Drag to increase the strength of the adjustment. You can also
affect how the Details are treated.

Be sure to use Noise Correction presets to tackle specific types of images. When noise
removal is turned ON, there are five presets to choose from.*
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• Default – a robust, powerful setting for most camera corrections.
• Camera Phone – a special engine has been added in to correct

the grainy quality of most camera phone pictures.
• Night Scene – The night setting is optimized for shots where

dark areas of the image are mixed with illuminated and
potentially detail-intensive areas. We find that the lower
frequency noise is the biggest (and solvable) concern for these
types of shots with potential noise blotches and color banding.

• Portrait – The emphasis is to retain the structural and natural
color composition but remove larger noise artifacts and
blemishes while avoiding an over-processed, plastic look.

• Strongest – This forces the maximum amount of noise
reduction. Be careful with this option not to overdo it.

Unlike other noise removal solutions that will blur a photo and always
apply, our noise removal is automatic! It first analyzes the photo to detect if noise exists and will only
remove noise if it exists. Thus you can turn our noise removal on and robustly batch process a large
volume of photos safely, knowing that only noisy images will be corrected.

Why is Noise reduction disabled? Radiant Photo uses a proprietary process of
sampling the existing noise in an image to create a well-refined noise reduction
adjustment. If no noise is detected, then this adjustment cannot be used.

!
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9.2. Portrait Tools

You’ll find four control groups specifically designed to help with images of people. When you run Radiant
Photo, your image is analyzed to determine each face’s gender, race, age, and other characteristics. This
analysis can help to automatically tailor the adjustments to the subject’s skin type and face.

• Face Selection Tool
• Eyes
• Face
• Skin
• Makeup

Note: Multiple faces are not a problem. The corrections in the Face, Skin, and Eyes
sections individually apply specific corrections tuned to each face found in your photos.
First, the photo is analyzed to determine each face’s gender, race, age, and other
characteristics. Then, the various correction parameters are tuned individually for each
face. For example, in a portrait of a man and a woman, the ‘50’ value on the Eye
Enhance could apply a stronger correction to the woman than to the man. Moving each
Beautify slider up or down will then apply more or less correction to each face
proportionally.

*
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9.2.1. Face Selection Tool

The corrections applied by many of the tools in the Eyes, Face, Skin, and Makeup groups apply their
corrections only to faces that have been identified in your photos. This Face Selection Tool allows you to see
which faces were automatically identified.
You can click on a thumbnail for a face to zoom the preview image to that face.

Manually add a face.
If there are faces in your photo that are not selected,
you can add them with the “Manually Add Face” button.

To manually add this face:

1. Click the Manually Add Face button in the Face
Selection tool

2. Click the first eye, followed by the second eye of
the face you’d like to add from the screen left to
right.

3. Click Apply.  Now you’ll see the additional face
sec has been identified.
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Eye center points
You can also move the eye center points to affect the position of several of the Eyes and Face
corrections. Many factors are considered for the placement of the corrections, and these eye centers are
just one of these factors. This means that moving one point by a fixed amount will not also move the
corrections by an identical amount. You can experiment with various placements of these points until you
get the best-looking results.
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9.2.2. Eyes

Refining the eyes is some of the most effective and pleasing tools inside Radiant Photo. These adjustments
can really make a difference in photos of people.

Auto Red-Eye Reduction
The presence of red-eye is automatically detected and removed using advanced recognition techniques.
The technology is so sophisticated that it carefully retains those important glints and sparkles in the
subjects’ eyes.

Eye Enhancement
Use the Eye Enhancement adjustment to brighten and sharpen eyes in your photographs without
distorting any other aspects of the photo. This adjustment will automatically adapt to the subjects in your
photo. For example, in a portrait of a man and a woman, the ‘30’ value on the Eye Enhance could apply
a stronger correction to the woman than to the man.

Note: To reduce the occurrence of improper Red Eye corrections, Radiant Photo will skip
Red Eye detection and correction on images with EXIF metadata that indicates that a
flash was not fired when the image was taken.
*
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Eye Enlargement
Use this correction to enlarge one’s eyes in a realistic manner. This unique technique is great at
automatically finding and adjusting eyes without distorting any other aspects of the photo.

Dark Circle Removal
Try the Dark Circles adjustment if you need to freshen tired eyes or minimize dark circles caused by
aging. Retouching the dark circles that appear underneath the eyes requires high precision for
distinguishing the actual circles from other natural details present around the eyes. Our solution handles
this task flawlessly, reducing the dark circles while preserving the fine details of the eyes.
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Catchlights
Want to add sparkle to the eyes automatically? By default, we’re adding what’s called an “Outdoors”
pattern, but you can pick from several other options. These create the reflected pattern in the subject’s
pupil. If the results do not show as desired, make small adjustments with the Face Selection controls.
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9.2.3. Face

The Face controls affect each recognized or added face in an image. The adjustments automatically adjust to
accommodate age differences.

Face Contouring
If your camera lens is adding distortion to the face, a common problem with wide-angle lenses, the Face
Contouring slider can help fix this. Additionally, you can use this for those times when a slimmer, natural-
looking face is desired. The correction is made naturally, so the final image does not look overly
manipulated, and the content and detail around the face are preserved.

Teeth Whitening
If you’d like brighter teeth, just try the Teeth Whitening adjustment. It automatically finds teeth in the
photograph and applies just the right amount of whitening to make teeth brighter without looking artificial.

Lip Sharpening
This correction focuses just on lips – providing a crisp, sharp look. This can add extra details to a
portrait. Try Lip Sharpening for a subtle yet useful effect. This correction focuses just on lips – providing
a crisp, sharp look.
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9.2.4. Skin

The Skin tools precisely control corrections made to a subject’s face or all skin areas.

Smooth
Try the Smooth adjustment if you’d like to smooth or diminish wrinkles automatically. This will help
smooth out skin without losing details in the hair or eyes. You can choose to target how Smooth works
using the Smoothing Area controls specifically. The Face Only option is useful to affect just the faces in
a photo. Use the Full Body option to target all skin tones in a photo.

There are three strength settings.

• Subtle. The “Subtle” option accomplishes this in a very realistic yet subtle manner.
• Default. This automatically diminishes wrinkles while ensuring the details in the hair, eyes, etc.,

are preserved.
• Super Smooth. If you select “Super Smooth,” then the skin will be even smoother, but there may

be some loss of details.

Blemish Removal
If your subject has blemishes or acne, the Blemish Removal slider can make automatic targeted
adjustments. Our solution scans the skin area for these sorts of imperfections and employs a localized
correction that doesn’t affect the surrounding skin areas.

Radiant Imaging Labs Radiant Photo - 1_en

Page 98 of 219



Unlike common approaches that simply employ a blur over the targeted area and have a limited effect on
hot spots, blemishes, or pimples, our solution scans the skin area for these sorts of imperfections and
employs a localized correction.

InfraredRemoval
Digital cameras capture more infrared light than the human eye does. As a result, people in photos often
appear redder than the subject really was. This is especially true for indoor photos when taken with a
flash. The Skin Tone correction will automatically detect and remove the spurious IR from flesh tones
while maintaining the proper reds in the other portion of the photo.

Shine Removal
If your subject has a bright sheen from a flash or light source, try the Shine Removal adjustment. This
can also be useful to tone down areas of oily skin. It also helps areas affected by bright light or a flash.
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9.2.5. Makeup

The makeup controls are perfect for enhancing the skin and cheeks of your subject.
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Skin Toning

With Skin Toning, you can easily alter the skin tones of a
subject. You can choose from useful predefined choices such
as White, Pale, Warm, Tan, or Foundation, as well as choose
your own with the Hue, Saturation, and Brightness sliders. In
addition, Skin Toning can be applied to just faces or the Full
Body using the Toning Area controls.

Blush
You can also use the Blush controls to warm the cheeks. You
can pick from 12 predefined colors to correct or choose your
own with the Hue, Saturation, and Brightness sliders.
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10. The Color Grade View

The Color Grade workspace is for adjusting the visual style of an image. You’ll use a gradient filter for
subjective adjustments and make fine-tuning edits to the final photo with Finishing tools. This workspace
makes it easy to focus on aesthetics. Start by choosing a LOOK to modify the visual style. There’s much
more room to see the thumbnail preview of each look in the expanded workspace.

Tools are organized into two tabs.

• Color Grading
• Targeted Adjustment Tools
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10.1. Color Grading

Using the Color Grading controls in Radiant Photo can unlock some amazing things. But first, let’s explain
what color grading is.

• Color correction | Fixing color issues like saturation, tint vibrancy, and Fidelity to create a natural
image.

• Color grading | Manipulating color to create an emotional mood or simulate a traditional film
stock.

The Color Grading section is a way to add a creative style to an image as a finishing step. You’ll find a
wide range of different looks to achieve specific creative effects, including those designed for simulating
film stocks, black and white photography, and creative color grading.
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What are LOOKs
The Color Grading section is powered by your LOOKs collection. Each LOOK contains a special Lookup
Table file (LUT) that has been specially prepared for use with Radiant Photo.
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With LOOKs, you can easily add creative styles to your
images as a finishing step. Unlike other filters, LOOKs
offer a unique workflow. More than just a preset,
LOOKs remap the colors and tone of your images.
These adjustments are completely independent of the
other controls inside Radiant Photo.

Before applying a LOOK, you should correct other
image imperfections. This can be done with a Smart
Preset, a traditional preset, or even manual edits. Be
sure to fix any tone or color issues with your photo.

Accessing the Color Grading controls and LOOKS is
easy.

1. Open an image.
2. Click the Detailed Edit tab.
3. Click the Color Grading tab.
4. Explore the collections. You can visually browse

by thumbnails.
5. Choose a LOOK and adjust its control with the

Strength, Saturation, and Contrast sliders to
taste. These three controls are VERY versatile.

6. Feel free to switch to different LOOKs. The
settings you’ve chosen for the sliders will persist,
making it very easy to experiment.

Note: If you’re installing new LOOKs, make sure the application is NOT running when
you install.

!
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10.1.1. Choosing a LOOK

You’ll find 56 professional color grades built into the application and plug-in. These are organized into groups
and can be visually browsed.

1. Locate the collection you want to use at the bottom of the Color Grading panel.
2. Just click the triangle next to a group’s name to see the LOOKs inside.
3. Click the thumbnail of a LOOK to apply it.

Need more LOOKs? Additional LOOKs can be purchased by clicking the Get More
LOOKs button in the Color Grading area.*
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10.1.2. Modifying a LOOK

Be sure to use the controls in the Color Grading section to change how a LOOK is applied. Adjust the
intensity of the LOOK using the Strength slider directly below it. Some users will prefer lower values for subtle
effects, while others may desire a more intense adjustment.

Not Once you’ve dialed in the settings you’d like, you can quickly audition LOOKs by clicking a new
thumbnail. The settings are preserved, but the new LOOK is applied.

• Strength | Use the ranges slider to control how the intensity of the effect. For most images, try a
value of 50-75 as a starting point. Black and White LOOKs should be set to 100 to start.

• Saturation | This control ranges from -100 to 100, impacting how much the LOOK cam colorizes
an image. Even full-color LOOKs can be converted to Black and White or used in between for
interesting effects.

• Contrast | Choose a value between -100 – 100. This affects the amount of contrast the LOOK
adds to your image.

To change how a LOOK appears, you can modify the appearance of the processed image. Consider
using the Corrective Filters in the Preprocessing section to create new combinations. For example, using
the Strength slider on both the Corrective Filter and LOOK can create a distinct new appearance.

You can also use the” Finishing Tools”:#finishing-tools to refine the overall appearance of the photo.

LOOKs and presets    . Any LOOK can be included in a preset recipe. Create a new
preset to store the adjustments and LOOK as a new option.*
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10.1.3. How to Install Additional LOOKs

Do you want to expand the options available in the LOOK panel? You can buy more LOOKs through the
Radiant Imaging Labs website. You can also see a selection of LOOKs in the Radiant Manager application.

• If you buy through our website, we’ll email you an installer and instructions on how to load the
LOOKs.

◦ The .msi installer is for Windows
◦ The .pkg file is for macOS.
◦ Just download and then launch the correct file for your operating system.

• If you purchase in the Radiant Manager, the LOOKs are automatically installed.

Once a new set of LOOKs are installed, relaunch Radiant Photo. The new LOOKs will be available in the
Color Grading section of the Color Grade panel.
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10.1.4. Backing up your LOOKs

If you want to back up your LOOKs, you can access them on your disk and copy them to a backup location.
You’ll find an Input and Output folder in these folders, and under each is a folder for a group’ of LOOKs.

macOS
~/Library/Application Support/Radiant Imaging Labs/Radiant Photo/Looks

Windows
%appdata%\Radiant Imaging Labs\Radiant Photo\Looks
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10.2. Targeted Adjustment Tools

The Targeted Adjustment tools are perfect for truly refining an image. Use the Graduated Filter to apply
different adjustments to the inside and outside or top and bottom of an image. These are useful for lighting-
type effects or to guide focus. The Finishing Tools are perfect for fine-tuning your unique look. A quick way
to switch between tool groups is to press the X key.

Tools are organized into two tabs.

• Graduated Filter
• Finishing Tools
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10.2.1. Graduated Filter

The Graduated Filter allows you to make photo adjustments to specific portions of your photos. For example,
you can apply a radial gradient – to add stylistic vignettes – or linear gradients – affecting just the top and
bottom of the image.

Blend
Use this control to gently mix the effects of the graduated filter
with the image. This is useful to tone down an effect and make
it more believable.

Preset
Choose from several useful presets to learn how to best use
the Graduated Filter tool. In addition, you’ll find a collection of
presets for both portrait and landscape photos to choose from.

Place Center
This control is useful to position the effect. Often vignettes look the best way placed centered on a face
or subject. Additionally, you may want to adjust a linear gradient to accommodate the horizon line.
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Shape
These controls let you change how the Graduated Filter is applied. As you make adjustments, you’ll see
red and blue areas to indicate the selected areas and changes to shape or position.

• Click the Radial Gradient or Linear Gradient icons to change the shape of the graduated filter.
• Shape. This option is only for Radial Gradients. For example, you can create a stretched oval or

circular shape.
• Size. This control affects the overall size of a radial gradient. In the case of a linear gradient, it

creates a gap between the two selected areas of top and bottom.
• Feather. This control blends the transition between the two adjustments. A higher value created a

smoother blending effect.
• Rotation. This control allows you to angle the adjustment. This is most useful when trying to

simulate lighting effects.

Inside/Outside or Top/Bottom
For each of these types of gradients, you can define two sets of corrections: inside and outside for radial
gradients and top and bottom for linear gradients. These two sets of adjustments are shown at the
bottom of the Graduated Filter tool. The arrow button between these two sets swaps the settings on
these two sets.

Adjustments

Be sure to use the many controls to refine the tone and color for the selected areas. The adjustments
you can make are similar to those in the Finishing Tools.
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• Color Temperature – Try moving the slider to the right
to correct a photo taken with a higher color temperature
of light. You can move the Temperature slider to the left
to correct a photo that was taken with a lower color
temperature of light.

• Tint – This overrides the white balance to compensate
for a green or magenta tint. Decrease Tint (by dragging
to the left) to add green to the image; increase Tint (by
dragging to the right) to add magenta.

• Exposure – This slider affects the overall image
brightness. It is like opening and closing the aperture on
a camera which controls the total amount of light.

• Contrast – This slider affects the midtones mostly. As
you increase contrast, the middle to dark areas will be
darker, and the middle to light areas will become
brighter. Effectively this increases the difference
between light and dark areas when you drag to the right.
If you use a negative value, then image tones are

inversely changed as you decrease contrast.
• Highlights – This controls the brighter areas of an

image. Drag to the left to recover blown-out highlights or to the right to brighten highlights while
minimizing clipping.

• Shadows – This affects the darker areas of an image. Drag to the left to darken the shadows
while minimizing clipping. Conversely, you can drag to the right to brighten shadows and recover
shadow details.

• Whites – This slider control clipping of the white point. Drag to the left to reduce clipping in
highlights. Drag to the right to increase highlight clipping.

• Blacks – This slider control clipping of the black point. Drag to the left to increase clipping in
shadows. Drag to the right to decrease shadow clipping. A lower value gives you a purer black.

• Color Vibrance – This is useful to adjust saturation in specific areas. It is useful to minimize
clipping as color approaches full saturation. This means that it changes the saturation of all lower-
saturated colors with less effect on the higher-saturated colors. Practically it tends to affect areas
of blue and green with greater effect. Color Vibrance is also useful in that it can prevent skin tones
from becoming oversaturated.

• Saturation – This slider adjusts the saturation of all image colors equally. A value of negative 100
produces a monochrome image, while plus 100 doubles the saturation.

• Sky Enhance and Foliage Enhance – These color toning controls are even more useful when
combined with a graduated filter which can blend and mask their effect.
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10.2.2. Finishing Tools

Finishing Tools allow you to add image adjustments at the end of your photo processing. These adjustments
are applied after all other corrections are made.

• Color Temperature – Try moving the slider to the right to correct a photo taken with a higher color
temperature of light. You can move the Temperature slider to the left corrects a photo that was
taken with a lower color temperature of light.!(right zoom)

• Tint – This overrides the white balance to compensate for a green or magenta tint. Decrease Tint
(by dragging to the left) to add green to the image; increase Tint (by dragging to the right) to add
magenta.

• Exposure – This slider affects the overall image brightness. It is like opening and closing the
aperture on a camera which controls the total amount of light.
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• Contrast – This slider affects the midtones mostly. As
you increase contrast, the middle-to-dark areas will be
darker, and the middle-to-light areas will become
brighter. Effectively this increases the difference
between light and dark areas when you drag to the right.
If you use a negative value, then image tones are
inversely changed as you decrease contrast.

• Highlights – This controls the brighter areas of an
image. Drag to the left to recover blown-out highlights or
to the right to brighten highlights while minimizing
clipping.

• Shadows – This affects the darker areas of an image.
Drag to the left to darken the shadows while minimizing
clipping. Conversely, you can drag to the right to
brighten shadows and recover shadow details.

• Whites – This slider control clipping of the white point.
Drag to the left to reduce clipping in highlights. Drag to the right to increase highlight clipping.

• Blacks – This slider control clipping of the black point. Drag to the left to increase clipping in
shadows. Drag to the right to decrease shadow clipping. A lower value gives you a purer black.

• Color Vibrance – This is useful to adjust saturation in specific areas. It is useful to minimize
clipping as color approaches full saturation. This means that it changes the saturation of all lower-
saturated colors with less effect on the higher-saturated colors. Practically it tends to affect areas
of blue and green with greater effect. Color Vibrance is also useful in that it can prevent skin tones
from becoming oversaturated.

• Saturation – This slider adjusts the saturation of all image colors equally. A value of negative 100
produces a monochrome image, while plus 100 doubles the saturation.
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11. Creating, Organizing, and Backing Up
Your Presets

Radiant Photo can accelerate your image editing thanks to an extensive automatic image correction
technology collection. This is even easier to use when you allow Radiant Photo to select an appropriate Smart
Preset or when you apply an existing preset. To customize things fully, you are encouraged to create your
own presets that match your photographic and editing style.

Learn more:

• What is a preset?
• Creating a custom preset
• Creating Smart Presets
• Managing Presets with Groups
• How to modify a custom preset
• How to delete a custom preset or group
• How to Install Additional Presets
• Backing Up or Sharing Presets
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11.1. What is a preset?

A preset is simply a combination of adjustments or a recipe that’s been designed to solve a specific problem.
You can save your own presets as well as easily modify built-in ones using the Adjustment controls. Presets
are a great way to get the recommended adjustments for your image. Simply choose a preset that best
matches your image’s subject.

• Preset | Standard presets can be grouped into collections and browsed in a list or thumbnail view.
You can have multiple preset collections loaded at one time.

• Smart Preset | Smart Presets have AI Scene detection connected to a set of parameters. You can
only load one set of Smart Presets at a time. They also can be viewed as a list or thumbnail view.

While presets are useful, remember they are really just a starting point. Presets cannot be combined or
“stacked” but can be modified. Choose the one that solves most of your problems and then customize it
with the Adjustment controls. You can then make your own presets to apply combinations of your
favorite adjustments.
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11.2. Creating a custom preset

While most photo editing applications offer presets, Radiant Photo is significantly different. When using
smart presets and presets with your images, they are adaptive. In addition, many of the Radiant Photo
adjustments conform to each image’s content.

For example, instead of setting an absolute value for Exposure, you can choose a target like Low,
Medium, or High. Many tools can also react to what an image needs, so the slider values are more a
representation of what amount of the recommended value you want to
use.

Creating a preset is easy. Simply use an existing preset and customize the controls or start from scratch.
Once the sliders match your preferences, it’s time to create a preset. Consider using options like the
Automatic Strength Selection and Face Aware Exposure options to make a preset more useful.

1. Edit a photo to taste using the Smart Editing and standard editing controls.
2. At the bottom of the Adjustment controls, click the Save Preset button to save the current settings

as a new preset.  A new window opens.
3. Choose from any of the loaded User Preset groups or enter a name for a new group.
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4. Enter a Preset Name, and give it a descriptive name that’s easy to understand. Very long names
may be cut off in the panel.

5. You can enter a description of the preset to help you choose it in the future.
6. Click Save to store the new preset.

You’ll now see that Preset in the presets panel. It would be in a “User Preset” group unless you have
already selected a custom Preset Group before saving the preset.

If you want to make a new group to hold presets, that’s easy. Just click the More button in the Preset
controls and choose to Add a group. Next, enter the group’s name and click the plus button to add it. Do
not press the Return or Enter key when adding the name.
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11.3. Creating Smart Presets

You’ll find a group of presets in the Smart Presets collection that you can easily customize. The My Smart
Presets collection is the perfect place to store your own settings. These settings are used when AI scene
detection identifies the photo’s content. Instead of the default settings from Radiant Imaging Labs, your
settings are used.

1. Open an image that represents the type of scene you want to edit.  Then, make sure that the photo
you open triggers the correct scene detection selection in the list of presets.

2. Click the Smart Presets collection list and choose My Smart Presets.
3. Click the Save Preset button. A new dialog opens.
4. Choose My Smart Presets as the group in which you want to save the preset.
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5. Do not modify the name if you want to assign it to another preset; you can by clicking and
choosing another in the list.

6. Enter an optional description.
7. Click the Save button to store the Smart Preset.  The new value will be used with AI Scene

detection if you have the My Smart Presets collection loaded.
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11.4. Managing Presets with Groups

Presets are collected into groups to keep them organized. Unfortunately, the preinstalled and purchased
presets have their groups locked. But you are able to create your own groups to manage custom presets.

1. Click the More button (…) in the Presets list.
2. Choose Add a group.
3. Enter a name for the new group.
4. Click the plus symbol (+) to add the group.
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You can easily move custom presets between groups. First, make sure the left panel is open to view the
Presets List. Then, open up any group you want to modify and just drag the preset you’d like to move
into the new Group. Note that you can only move User Presets and edit the contents of User Groups.
The presets provided by Radiant Photo cannot be renamed, moved, or deleted.

However, you CAN choose a system preset and then modify it. Just save that as a new preset. This
allows you to add that preset to any User Group easily.
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11.5. How to modify a custom preset

You can easily change any existing custom preset and update it.
1. If you want to modify a custom preset, start by selecting the Preset you’d like to modify.
2. Now, make any changes that you’d like to with the Adjustment controls.
3. Click the Save a Preset button at the bottom of the editing panel.
4. Choose to save the preset with the same name and in the same group, and it will replace the

previous preset.
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11.6. How to delete a custom preset or
group

If you want to remove a preset, you can do that too. However, please keep in mind that deleting a preset
cannot be undone.

1. Locate an unwanted custom preset or group in the Presets list.
2. Hover over the Preset or Group you would like to delete.
3. Click the trash can icon to permanently delete the selected Preset or Group.
4. In the pop-up window, click Yes to confirm the deletion of the preset or group.

Be careful; Instead of deleting presets, it might be safer to create a new Preset group and move Presets
you think you might want to delete into this group. Then, if you realize you still need that preset after a
while, you can open up that Group and get it back.
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11.7. How to Install Additional Presets

We offer several new presets to choose from in our Marketplace. There are many collections for sale.
We also offer free collections from time to time in our community.

Adding a preset collection is simple.

1. At the bottom of the Presets panel, you’ll see a Get More Presets button.
2. Click this to browse the available presets on our site. Here you can browse and read about

different preset packs.
3. You can purchase directly from our website and then follow the installation instructions in the

email.
• The .msi installer is for Windows
• The .pkg file is for macOS.
• Just download and then launch the correct file for your operating system.

The Radiant Manager application is another way to browse selected presets as well as install them. You
can also purchase directly from AppsManager. Just click the Buy button and complete the transaction.
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11.8. Backing Up or Sharing Presets

If you want to back up or share your custom presets, that’s easy. You can share any preset or group that
you’ve created. However, you cannot share, or export presets that are included with Radiant Photo or sold in
the Marketplace.

1. Select a group of presets or an individual preset.
2. Click the More button (…) in the Smart Presets or Presets area.
3. Navigate to a location on your drive.
4. Click the Save button to store the preset or collection.

These presets can also be shared with other users. Copy the preset file to another machine. When
ready, click the Import Presets button and navigate to and choose the desired presets.

If you want to back up all your presets, you can access them on your disk and copy them to a backup
location.

macOS
~/Library/Application Support/Radiant Imaging Labs/Radiant Photo/Presets

Windows
%appdata%\Radiant Imaging Labs\Radiant Photo\Presets

Note: Please respect the intellectual property of others and do not re-share presets
unless they are 100% your creation.

!
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12. Saving your edits

Once your images are enhanced, it’s time to save your files. Radiant Photo makes a series of complex
edits that adjust exposure and color and a per-pixel basis. These edits are smoothly blended for an
optimized appearance.

Once finished, you will need to save new files with the edits applied.

• Click the Save All button to process all open images.
• Click the Save button to process the currently selected (viewed) file.

Note: what about XMP? We get this question time-to-time. The edits Radiant Photo
makes cannot be stored as simple instructions on how to move a Shadows or Highlights
filter. As such, we can’t store them as a sidecar XMP file. No other application would
know how to handle these edits or have the technology to do so. Simply put, you must
save a new and improved image.

!

Can’t see the Save dialog? You may have hidden it. Just choose File > Save As to
open it up again.*
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12.1. Choosing a Destination

These settings control where your files are stored

• *Same as original *– store them in the same directory as the source image.  This is particularly
useful if using Radiant Photo as an external editor with tools like Mylio Photos, Capture One, or
ON1, where you have an asset manager that tracks photos in several folders.

• Custom – Pick a new location for the files.

If custom is selected, you can choose a Custom location as well as if you’d like the corrected folders to
be organized in a subfolder.

Want to back up your edits? You can save any editing settings as a preset. Those
presets can also be saved and exported to live in the folder with the original image. This
is useful if you want to re-explore an edit in the future.
*
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12.2. Naming the files

Giving your images a clear and descriptive name is important. It helps with file version control and when
searching.

The first list offers several naming templates.

• < Filename > Radiant – The original file name plus Radiant to indicate it’s been enhanced with
Radiant Photo.

• < Custom >- < Sequence > – A custom name (such as a client or project) with a series of
increasing numbers.

• < Filename > < Custom > – The original file name plus the custom text you choose to add.
• < Filename > < Preset > – The original file name plus the name of the Smart Preset or Preset that

was applied. This is useful for batch processing.
• < Filename > _display – Optimizes the images for use in Mylio Photos. The display image is

shown as the current image in the Mylio Photos catalog, but the original source images are also
preserved.

Radiant Photo shows you a sample of what the new name will look like in all cases.

You can also choose how to handle the potential overwriting of original files. This prevents accidentally
erasing an image.
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12.3. Choosing file settings

You can control the output of your files. This includes several details about the generated files.

File Format
If you are working with an 8-bit image (such as a JPEG), you can choose to create

• TIFF – a TIFF using an 8-bit color that’s better for printing or further editing in another application.
• JPEG – a compressed web format that’s okay for printing
• PNG – A web-friendly format that’s less compressed

You can create higher-quality files if you are working with files that are 10- 12- 14- or 16-bit. These are
usually DNG, raw files, or 16-bit TIFF.

• TIFF – Create a 16-bit TIFF from a raw file or 16-bit TIFF file.
• JPEG – Create just 8-bit JPEG files
• PNG – Create just 8-bit PNG files
• Raw to TIFF, others to JPEG – Create 16-bit TIFF files from the raw photos and 8-bit JPEGs

from others.
• Raw to TIFF, others to PNG – Create 16-bit TIFF files from the raw photos and 8-bit PNG from

others.

If you are exporting JPEG files, you can assign a quality setting between 0–100. A value around 90 is
quite effective for the web as it reduces file size and is visually lossless.
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Color Space
You can export your image in one of three color spaces.

• sRGB is the narrowest color space but is most compatible with the web.
• ProPhoto is the widest gamut and supports the broadest range of colors. This is the only color

space that can contain all the colors captured in a raw photo.
• Adobe RGB is a very common color space used in computer graphics and many software

applications.

If batch processing, you can choose to use a combination of the Same as the original to match files that
already have a color space (such as TIFFs and JPEGs) and assign a color profile to converted raw files.

Reduce Size
These settings let you reduce the file on export. This is useful if you have to transfer a file electronically
or need to post to the Internet.

Note: Radiant Photo does not change the pixel dimensions when saving the files
unless you tell it to do so. The files are exactly the same dimensions. The JPEGs we
produce are more optimized due to the image improvements and compression settings.
There is no visible loss of quality here, nor are the dimensions changing.

!
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12.4. Saving images using the Filmstrip
It’s possible to open several images at a time in Radiant Photo. As you do, each image is staged in the
Filmstrip.

You’ll see a triangle icon ▲ overlaid if an image is being analyzed.

Once an image is developed, you can mouse over items in the filmstrip.

• The ⅩⅩ icon closes the file without changing.
• The ⬇ arrow icon saves the selected file.
• This makes it easier to load up a bunch of photos to work with and save them as you go.
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13. Using Radiant Photo with Lightroom
Classic

If you’ve purchased the plug-in version of Radiant Photo, it can be easily used with Adobe Photoshop
Lightroom Classic. You can access Radiant Photo with both the Edit In and Export commands,

Learn more:

• Editing with the Edit In command
• Batch processing with the Export command
• Preparing Raw files in Lightroom for Radiant Photo
• Nondestructive Editing in Radiant Photo with Lightroom Classic & Photoshop
• Radiant Photo Batch Processing with Lightroom
• Adding a Custom Preset
• Troubleshooting the Lightroom Plugin
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13.1. Editing with the Edit In command

This method of editing is useful when you want to hand off one or more images from Lightroom Classic
for interactive edits in Radiant Photo.

1. Launch Adobe Photoshop Lightroom Classic. You can do this by clicking its icon in your Dock or
Start menu.

2. Select one or more images in your library that you’d like to improve with Radiant Photo.
3. Choose Photo > Edit In > Edit in Radiant Photo.  A new dialog appears, asking you to choose what

you’d like to edit. Usually, Lightroom adjustments are applied as a series of effects within
Lightroom. When you use a plugin, you often choose to work with a copy of the image.

4. Choose What to Edit
• Choose Edit a Copy With Lightroom Adjustments to take what was done in Lightroom

and hand it off. Note that this is the only option available if you are working with raw files. If
you choose this option, you’ll need to choose Copy File Options to determine which type of
image is opened.

• Choose Edit a Copy to duplicate the file and work with it. This is useful if you have a JPEG,
TIFF, or PSD file in your Lightroom catalog.

• Choose Edit Original to work directly with the selected file (this option isn’t available for
raw photos). This option will permanently modify the selected JPEG or TIFF file and
overwrite the original. Be sure that you want this workflow as it is a permanent change.

5. When ready, click the Edit button to send the image to Radiant Photo.  Lightroom creates a new
high-quality file and preserves your original raw files if present.
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As soon as you run Radiant Photo, it goes to work immediately correcting your photo. Once the plugin
window appears, you’ll automatically see a Radiant Photo photo.

You can toggle between the before and Radiant Photo photo to see how your image has been improved.
To do this, just click anywhere on the preview photo, or you can press and hold the spacebar.
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13.2. Batch processing with the Export
command

When using Radiant Photo with Lightroom, you can choose an Export workflow. This is ideal for batch
processing large volumes automatically. This workflow is particularly useful as it relies on the power of
Radiant Photo technology’s automatic adjustments and intelligence. This method is an excellent way to
convert between file types, resize images, rename files, and automatically enhance a bunch of images.

1. With several images selected, choose File > Export to create a custom workflow.
2. From the *Export To *pop-up list, choose Radiant Photo.
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3. Next, set the User preset to System Presets. This command gives you access to the numerous
presets that come with Radiant Photo. You can also set this to User Presets to access any custom
presets.

4. Choose from the bundled presets using the pop-up menu or the list.
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5. You can now choose how to edit.
• To bypass the dialog box and speed up the export, check the box to Hide Radiant Photo

Window. This will just apply the Radiant Photo technology to the selected images and use
full automation for the quickest results.

• If you want to look at each image and approve, then leave this box unchecked.
6. In the Export Location, set the Export menu to the Choose Folder Later option, which is the one

most useful for presets. This way, running the Export will prompt you to choose a location for the
new files.

7. If you want the batch exported to come back into your library, just check the box next to Add to
This Catalog. After the batch process is completed, both the original file and the Radiant Photo
image can be viewed in the Library view.

8. To avoid accidentally overwriting any existing files, choose the Choose a new name for the
exported files from the Existing Files pop-up menu.  You can use the File Naming section to choose
from many presets on how to name the exported files.

9. The next section controls what type of files are written. This is where you choose the file type,
color space, bit depth, and compression.

• For maximum quality (as well as future editing or printing), choose TIFF files with no
compression, an sRGB color space, and a bit depth of 16 bits.

• A JPEG file works well if you want to export to the web.
• If you want to match the default color of Lightroom and intend to do further edits, you can

choose ProPhoto RGB.

*Save time in bulk *If you need to process a lot of photos, batch exporting is a huge
timesaver. However, you can use this type of workflow for a first-pass client review (such
as processing several photos from a wedding or fashion shoot). Or perhaps you have
many images from a real estate or event job that you need to get online right away.

*
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The remaining controls can be used in special cases to speed up your batch processing.

• Use the Image Sizing options to create images that are smaller for use in an online gallery. Check
the box next to Resize to fit and select Width and Height. You can now choose a not.

• Output Sharpening can improve edge details in an exported file.
• Decide which Metadata is included in the exported files.
• If you’d like to watermark your images for the web, simply use the Watermarking controls at the

bottom of the Export workflow.

Future batch processing Want to reuse Export settings again? In the Preset Column,
Click the Add button. Choose to store this in your User Presets folder. Click the next
Create button to store the preset. You can now access this custom preset, or any of the
default systems presets from the File > Export with Preset menu for an even faster
workflow.

*
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13.3. Preparing Raw files in Lightroom for
Radiant Photo

Many Lightroom users have embraced a raw workflow. The extra information in a raw file gives you a lot
of information that can be used to create the best image. With minimal work, you can create a new
image from the raw file and then pass that file to Radiant Photo to create optimized exposure and color.

Remember, the adjustments you make in Lightroom are just settings applied to the file. These
adjustments are stored in a sidecar file or a database (and don’t get applied until you export or print a
photo). Unfortunately, Adobe doesn’t allow any 3rd party plugin vendors to write to this sidecar file which
contains the corrections to be applied to the original raw photo. The Radiant Photo improvements must
be added to a new lossless quality copy of the image. This conversion is an Adobe requirement for all
Lightroom plugins.

Adjustments to use
Before you can work with the raw file, it needs to be interpreted into a high-quality image that can be
used by Radiant Photo. In Lightroom, you should apply only minimal processing to the image before
handing it off to Radiant Photo.
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If needed, you can make the following adjustments in Lightroom Classic.

• Make minimal changes to tonal adjustments like Shadows and Highlights.
• Consider making any geometric adjustments such as rotating, straightening, or cropping first.
• Many lenses introduce additional issues to a photo. Take advantage of a Lens Correction preset if

it’s available for your camera and lens combination. This can remove any lens distortion and
vignette.

• While in the Lens Correction module, you should also enable the Chromatic Aberration correction
to remove any color fringe at the edges.
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• You may also find the Upright adjustments in the Transform section useful to compensate for
distortion caused by the camera’s position.

• If your raw file suffers from major exposure issues, you can use the recovery tools in Lightrooms,
such as the Shadows and Highlights sliders, to get a good base image. This step is optional and is
only needed for raw files that suffer from very poor exposure.

Adjustments to avoid
Do not use these adjustments in Lightroom Classic.

• You should skip the Vibrance and Saturation controls and use the Color controls in Radiant
Photo instead.

• It’s important that you don’t choose the Auto correction, as this will provide Adobe corrections
which can damage your photo because highlights will be lost, colors will be shifted, and depth
distorted, and we want a pure image for Radiant Photo to perform its Real Color corrections on.

• Avoid the Clarity and Dehaze sliders as they can negatively affect how Radiant Photo can
enhance the image.
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You might find it useful to create a base Lightroom preset to save time. One that zeros out all the other
adjustment sliders and makes these recommended adjustments with one click. Simply take an image
that you’ve modified and locate the panel on the left. Locate the Presets section and click the “+” sign to
open a new dialog. Choose all the options you want to store in the new dialog box. I’ll call this preset
Radiant Photo Base Image and click OK. It’s now stored as a User Preset and can make all of these
recommended adjustments with one click.
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13.4. Nondestructive Editing in Radiant
Photo with Lightroom Classic & Photoshop
Many Lightroom Classic users also use Adobe Photoshop. The two programs can work hand in hand
and are also part of the Adobe Creative Cloud Photography plan. Lightroom is great for organizing
images and making basic corrections, while Photoshop has advanced tools for repairing problems and
compositing.

The Radiant Photo plugin experience is essentially the same in both Lightroom Classic and Photoshop.
However, how the plugin is applied to the image and what file is saved are different. For example, when
you run plugins in Lightroom Classic, the filters are applied, and their results are saved permanently in a
new image. With Photoshop, however, the results can be applied more flexibly using Smart Filters and
Smart Objects.

1. Select an image in your Lightroom Classic Library that you want to send to Photoshop.

2. Choose Photo> Edit In > Open in Photoshop as Smart Object. This operation will take the selected
file or raw image and send it to Photoshop. Any adjustments you’ve already applied in Lightroom
will travel with the image, and a raw file remains editable at any time.

Radiant Photo and Adobe Photoshop are designed to work together seamlessly. With
Radiant Photo, you can choose to work non-destructively in Photoshop and makes
changes at any time. While not every company’s filters work this way, we want to give
professional users the control they want and need.

*
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3. A new Photoshop document opens, and the selected raw file or image is set to a Photoshop layer.
The layer is already a Smart Object which means you can make nondestructive adjustments using
the original full-quality file, but any changes will be saved to the new Photoshop document.

• For example, you can double-click on the layers icon to open a raw file into the Adobe
Camera Raw dialog box. This operation lets you add any adjustments, such as an Upright
adjustment that you might have forgotten in Lightroom Classic. Then, click OK to save the
changes.

• To apply Radiant Photo, make sure you have the image’s tab selected. Then check that its
layer is highlighted in the Layers panel and choose Filter > Radiant Imaging Labs > Radiant
Photo.

• The Radiant Photo window opens, and the software goes to work immediately, automatically
correcting your Photo. By default, the corresponding Smart Preset is applied to your image.
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4. You can now use the Radiant Photo presets or controls to create your exact image. These
controls are identical to what’s in Lightroom. Your presets are even synced between the two
programs. What’s different is what happens when you click Apply.

• You’ll notice that the Radiant Photo plug-in is applied as a Smart Filter. In the Layers panel,
you’ll see that the filter has been added to the layer. So let’s open it back up.

5. Double-click the filter name in the Layers panel. Doing so reopens the Radiant Photo interface.
You’ll see that the same presets and slider positions are loaded from the last time the filter was
run on this layer. Feel free to make changes to the filter. The original image is updated as if you
were starting from scratch, but your saved settings mean you picked up where you left off before.
When satisfied, click the Apply button.
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6. Now, let’s return the file to your Lightroom Library. Simply close the file and save your changes.
The PSD file (Photoshop’s native file type) or TIFF file is automatically added to Lightroom. You
can use the Develop module or any of Lightroom’s other tools to modify the image. To control what
type of file is created, open your Lightroom preferences and click the External Editing tab. Either
TIFF or PSD files are compatible with a Smart Object workflow.

If you want to modify the Smart Object, that’s easy. Just select the TIFF or PSD file in your library. It
will be stacked with the original image. Now choose File > Edit. This time chooses to Edit the Original
image. The layered file opens in Photoshop, and you’ll see the Radiant Photo smart filter.

You can now double-click the layer to edit the Camera Raw settings for a raw file. You can also double-
click the Smart Filter to open Radiant Photo and refine your image when finished, click OK, and then
close and Save your file. It will now update in your Lightroom Classic Library.

With Smart Filters, the ability to adjust whenever you need to is an essential feature in the Photoshop
version of the filter. When combined with the teamwork between Lightroom and Photoshop, you get a
great workflow that keeps your images organized but gives you even more flexibility when editing
photos.
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13.5. Radiant Photo Batch Processing with
Lightroom
If you need to process a lot of photos, batch exporting is a huge timesaver. However, you can use this
type of workflow for a first-pass client review (such as processing several photos from a wedding or
fashion shoot). Or perhaps you have many images from a real estate or event job that you need to get
online right away.

Setup the Export
To create this automated workflow, you need to use Radiant Photo through Lightroom Classic’s Export
command.

1. While in the Library mode of Lightroom, select the images that need to be batch processed.
• You can shift-click to select a range of images.
• You can hold down the Command key on a Mac or Control on a PC to select multiple

images.
• The use of Collections and Smart Collections can make it easy to organize a group of

photos for batch processing.
2. With a range of photos selected, choose File > Export.
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3. From the Export menu, choose Radiant Photo.
4. Now, let’s set the Radiant Photo controls to guide the export workflow.
5. First, set the User preset to System Presets.

• This command gives you access to the numerous presets that come with Radiant Photo.
• Choose AI: Radiant Photo Subtle or AI: Radiant Photo Pro to use the Smart Presets.
• Choose from other Systems or User Presets to access any specific presets.

6. You can speed up the Export by bypassing the Radiant Photo UI.
• Check the Hide the Radiant Photo window box if you want to export the files directly.
• Leave this box unchecked if you’d like to modify each image in Radiant Photo before saving.

Choose where to store files.
A batch process is greatly preferred if you’re processing more than a few images. Because Radiant
Photo will automatically analyze each photo pixel by pixel, you can trust that you’ll get a great-looking
image without having to adjust each image manually.

1. In the Export Location, set the Export to the menu to the Choose folder later option, which is the
one most useful for presets. This way, running the Export will prompt you to choose a location for
the new files.

2. If you want the batch exported to come back into your library, just check the box next to Add to
This Catalog. After the batch process is completed, both the original file and the Radiant Photo
image can be viewed in the Library view.

3. To avoid accidentally overwriting any existing files, choose the Choose a new name for the
exported files from the Existing Files pop-up menu.

4. You can use the File Naming section to choose from many presets on how to name the exported
files.
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The next section controls what type of files are written. This is where you choose the file type,
color space, bit depth, and compression.

5. For maximum quality (as well as future editing or printing), choose TIFF files with no compression,
an sRGB color space, and a bit depth of 16 bits. A JPEG file works well if you want to export to
the web. However, if you want to match the default color of Lightroom and intend to do further
edits, you can choose ProPhoto RGB.

6. Set the Image Format type to JPEG in the File Settings area.
7. Set the Quality to 80% for a visually lossless file that is still a reasonable upload or download

size.
8. For best results on the web, use the sRGB color space. Do not use ProPhoto RGB for the web,

though, as it often leads to unusual color shifts in web browsers.

If you’d like to watermark your images for the web, simply use the Watermarking controls at the bottom
of the Export workflow. Using the Metadata controls, you can also control which Metadata is written to
the file as part of the Exports.
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13.6. Adding a Custom Export Preset
Now let’s store this custom preset for posting web-optimized images. This could be useful for a client
gallery or shared on social media websites or a photographer’s blog.

1. In the Preset volume, Click the Add button.
2. Name the new Radiant Auto Enhance – JPEG in the Preset name.
3. Choose to store this in your User Presets folder.
4. Click the next Create button to store the preset.  You can now access this custom preset, or any of

the default systems presets from the File > Export with Preset menu for an even faster workflow.

Now choose some settings to configure the preset

1. From the Radiant Photo section choose system presets and AI: Radiant Photo: Subtle
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2. Set the destination for the export. Using the Export To: menu you can choose a default loaction to
store files or **Choose folder later* which will prompt you when exporting.

3. Scroll to the File Settings area and set the Image Format to JPEG. A quality of 80 and the sRGB
color space is well-suite for web display.

4. In the Image Sizing area choose to resize the photo. A width and height contstraint on 1920 pixels
works well for most websites and social media.

5. Choose which Metadata to include with your exported file.
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6. Click Done to store the preset

You can now use the prest in the future when you want to batch export.
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13.7. Troubleshooting the Lightroom Plugin
There are two issues that can affect the Radiant Photo plugin users depending on how their system is
configured.

Missing from the Edit menu
Occasionally, Radiant Photo may not show up properly in your Lightroom menu. This is evident if If
Radiant Photo does NOT appear when you select Edit In,

1. Open up your Settings menu (it’s under Lightroom on macOS and Edit for Windows).
2. Choose the External Editing Tab.
3. In the middle of your screen, where it says “Additional External Editor,” press the “Choose” button.
4. Navigate to:

• Windows – C:\Program files\Radiant Imaging Labs\Radiant Photo or C:\Program files
(x86)\Radiant Imaging Labs\Radiant Photo

• Select the “ RadiantLR “ file (this is a .exe file). You will see the “Application:” now says
“RadiantLR.exe.”
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• macOS – /Application/Radiant Imaging Labs/Radiant Photo/RadiantLR.app
5. Now, under the “preset:” drop-down, choose “Save Current Settings as New Preset…”
6. Type “Radiant Photo,” and press the “Create” button.
7. Then press “OK,” exit Lightroom, and re-launch, and Radiant Photo should now appear under Edit

In.

Slow updates for macOS and returning files
Are you a mac Lightroom user? Make sure Lightroom has the needed permissions to see files when you
edit with plugins. This can cause issues when using Radiant Photo.When working with Lightroom
Classic, it’s essential that it has proper access to files on disk. Otherwise, you might see weirdness, like
plugins not working or external edits getting hung up. It can also slow down exporting or even cause files
to misbehave.

Just follow these steps. You will need admin access to your machine (username and password too).

1. Click the Apple menu and choose System Settings.
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2. Choose Privacy & Security.
3. Choose Full Disk Access.
4. Click the + (plus) icon at the bottom of the window.
5. Navigate to the Applications folder on macOS and choose the Adobe Lightroom Classic

application.
6. Confirm permission, you might need to quit and relaunch the application.

While you are at it, repeat the above steps for the Radiant Photo and *Radiant Photo LR *applications.

Things should now work much better. This problem often raises its head whenever you run an OS
upgrade (even a minor one). If plugins start to misbehave… give it a check. Now that Lightroom Classic
has proper disk permissions on your Mac, the errors should clear up.

For more please see – https://helpx.adobe.com/lightroom-classic/help/allow-permissions.html
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14. Using Radiant Photo with Photoshop

Let’s review how to use Radiant Photo with Adobe Photoshop. You’ll learn how to access Radiant Photo
from your Filter menu and how to navigate the software.

Learn more:

• Launching the Plug-in
• How to use Raw files with Radiant Photo in Photoshop
• Nondestructive Editing with Radiant Photo in Photoshop
• Batch Process with the Radiant Photo Photoshop Plug-in
• Selectively applying Radiant Photo adjustments in Photoshop

Note: Other applications (like PaintShop Pro) can also use the Photoshop plugin.*
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14.1. Launching the Plug-in

The first step is selecting an image with which you want to use Radiant Photo.

1. First, launch Adobe Photoshop.  You can do this by clicking its icon in your Dock or Start menu.
2. Now, open an image that you’d like to improve with Radiant Photo. Choose File > Open and

navigate to a picture that you want to fix. Select the image and click the Open button.
3. To use Radiant Photo, you’ll apply it as a filter. But first, make sure the layer you want to affect is

active in the Layers panel.
4. Choose Filter > Radiant Imaging Labs > Radiant Photo.  As soon as you run the filter, Radiant

Photo goes to work immediately, automatically correcting your photo.
• Once the plug-in window appears, you’ll see a Radiant photo automatically.
• You can toggle between the before and Radiant Photo photo to see how your image has

been improved. To do this, just click anywhere on the preview picture, or you can press and
hold the spacebar.
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5. To make things easier, try making the window larger so you can see more. You can drag any of
the corners to accomplish this or click the maximize window button. Your re-sized window state
will be remembered the next time you open the plug-in.

6. To judge the effect of the Radiant Photo plugin, you can try the three different view modes. These
make it easy to evaluate what’s happening to your image.

• The default view, Loupe View, shows only the before or after at a single time. Just click the
photo to toggle between the two states.

• The next button is the Before After View. This view lets you look at a side-by-side
comparison with the original on the left and the Radiant Photo on the right.

• The third choice is Split View. This Option lets you see a split-screen view that shows you
the before and after in one frame. If you want to close the split view, you can click on the
bubble to return to a single photo.
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7. You might find it useful to see more details in the image as you work.
• This can be easily done by moving the zoom percent slider bar to the right or using the

zoom-in and zoom-out buttons.
• If your mouse has a scroll wheel, you can use it at any time to zoom in and out.
• You can also zoom by pressing the Z key to zoom to 100% and then pressing it again to fit

the image on the screen. Clicking the magnification amount will also do the same thing.
8. To control Radiant Photo, you’ll find two panels. If you don’t see them, just press the Tab key to

toggle their visibility.

• The left panel contains both the Smart Presets and standard presets. These are organized
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by function and can provide either a one-click fix or a great starting point. You can also
create an unlimited number of your own custom presets.

• In the right panel, you can take complete control over the corrections applied to your image.
You can fine-tune your photo by adjusting each correction. Each adjustment uses either a
slider, a pop-up list, or radio buttons to refine the adjustment. To turn an adjustment off, just
click the checkbox next to it to toggle it on/off. You can also click on the switch for an
adjustment group to turn off multiple effects.

9. When you’re ready to apply the adjustments to an image, just click Save. If you want to exit
without modifying the images, click the Close button.

Radiant Imaging Labs Radiant Photo - 1_en

Page 163 of 219



14.2. How to use Raw files with Radiant
Photo in Photoshop
Many users like to combine their use of raw files with the Radiant Photo Photoshop Plug-in. To do this,
you’ll need to open the raw file using Adobe Camera Raw and Photoshop. Before you can work with the
raw file, it needs to be interpreted into a high-quality image that can be used inside of Photoshop. This
task is handled by Adobe Camera Raw (a companion program to Photoshop).

Opening the raw file
First, open your raw image like any other file.

1. Choose File > Open or use Adobe Bridge.  Once you open the file, a preview image loads into the
Adobe Camera Raw dialog.

• There are some essential options to choose from to give the most information to Radiant
Photo. It’s also essential to avoid applying any Photoshop adjustments that could damage
the image.

2. The only Basic adjustment to consider is using minimal amounts of the Shadows and Highlights
sliders to recover exposure problems with the raw file.
You should also set the Vibrance and Saturation controls in Adobe Camera Raw to their Default
values and instead use the Color controls in Radiant Photo.

• It’s important that you don’t choose the auto-correction, as this will provide Adobe
corrections which can damage your photo because highlights will be lost, colors will be
shifted, and depth will be distorted, and we want a pure image for Radiant Photo to apply its
Real Color corrections.

• Be sure to leave the rest of the tabs at their default values.
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3. The Optics tab in Adobe Camera Raw is the only exception. Consider using a lens profile to
remove distortion and vignetting from the image. If present, you may also want to remove
Chromatic Aberration (or color fringe).

4. If your image is crooked, you can straighten it inside the Camera Raw dialog box using the
Geometry tab.

You may also find the Upright adjustments in the Geometry tab useful to compensate for distortion
caused by the camera’s position.
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Choosing a file settings
Now let’s set the kind of file that will be generated from the raw image.

1. Click the workflow options link at the bottom of the picture to select the color space and bit depth.
 We recommend using the sRGB or Adobe RGB color space for the most consistent color workflow
across displays.

2. Also, choose 16 bits per channel so that Radiant Photo has the most information to work with.
We apply a special engine for 16-bit depth photos.  It’s important to note that most monitors
cannot display all 16 bits of information. While we recommend sRGB or Adobe RGB, Radiant
Photo can work with all supported color spaces, including ProPhoto RGB.

3. If you’d like to size the image while opening it, use the Image Sizing options in the Workflow
Options dialog. This Option lets you choose a new dimension for the generated file. While the
Output Sharpening is okay to use, Radiant Photo also has precise sharpening controls that you
can apply.

4. One advanced Option to preserve flexibility in processing the raw file is to use a Smart Object.
This choice will also allow you to apply Radiant Photo in a non-destructive manner. Just choose
the Open in Photoshop as Smart Objects option to add flexibility to your workflow. In addition, this
Option makes it easy to reopen the Radiant Photo dialog box and adjust controls to continue
refining your image at any time.

5. When satisfied, click OK to store the workflow options, then click Open to open the object.
 Photoshop loads your 16-bit photo into a document in the sRGB or Adobe RGB color space.

Apply Radiant Photo
Now let’s apply Radiant Photo to the new image.
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1. Choose Filter > Radiant Imaging Labs > Radiant Photo.  Radiant Photo goes to work immediately,
automatically correcting your photo. Select an appropriate preset or make any adjustments to
your image.

2. When you are satisfied with the enhanced image, click OK to process the image.  Because you’re
using a Smart Object workflow, you can easily make additional changes at any time.

3. Just double-click on the filter in the Layers panel to refine the filter. The previous state of the filter
opens, but you can easily adjust your settings. For example, if you need to adjust the original raw
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file, simply double-click the layer to re-invoke the Adobe Camera Raw dialog.

Saving your work
You’ll need to choose a new format when you save your opened and processed raw file. Be sure to
save the file as a Photoshop native PSD file or as a TIFF file to preserve the 16-bit working space. Both
formats also support layers if working in a Smart Object workflow.
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14.3. Nondestructive Editing with Radiant
Photo in Photoshop
Radiant Photo and Adobe Photoshop are designed to work together seamlessly. We ensure support for
Photoshop’s most powerful features, including 16-bit workflow for greater color accuracy and Smart
Filter support for editing flexibility. With Radiant Photo, you can choose to work non-destructively in
Photoshop and make changes at any time. While not every company’s filters work this way, we want to
give professional users the control they want and need.

Create and modify a Smart Object
If you’re working with a traditional image in Photoshop, converting to Smart Objects and Smart Filters is
easy.

1. First, select the layer you want to use the Smart Filter on.
2. Then choose Filter > Convert for Smart Filters. The layer is now a Smart Object. You can tell a

layer is being used as a Smart Object by looking at its layer badge in the Layers panel.

3. Now, let’s use Radiant Photo as a Smart Filter. With the targeted layer selected in the Layers
panel, choose Filter > Radiant Imaging Labs > Radiant Photo. The filter is applied and goes to
work automatically.  When working with Smart Objects, filters may take a little bit longer to apply.
In the Layers panel, you’ll see that the filter has been applied.
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4. Double-click the filter name in the Layers panel. Doing so reopens the Radiant Photo interface.
You’ll see that the same presets and slider positions are loaded from the last time the filter was
run on this layer. Feel free to make changes to the filter. The original image is updated as if you
were starting from scratch, but your saved settings mean you picked up where you left off before.

5. When satisfied, click the OK button.

Radiant Imaging Labs Radiant Photo - 1_en

Page 170 of 219



Working with Smart Objects and raw files
With Smart Filters, the ability to adjust whenever you need to is an essential feature in the Photoshop
version of the filter. In fact, you can also combine this approach with using raw files.

1. In Photoshop, open the raw file as you would any other. Then, the image is handed off to Adobe
Camera Raw.

2. Get a flatter image from the Camera Raw dialog and make sure the highlights and shadows are
properly exposed.

3. The only other Option to use is the Lens Corrections tab to compensate for geometric issues.
4. Now check the workflow options. To do this, click the blue hyperlink text at the bottom of the

window.
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5. Ensure Open in Photoshop as Smart Objects is checked.
6. Also, choose to work in 16 bits per channel for greater color accuracy.
7. Click OK to store the setting, then click Open Object to send the raw file to a new Photoshop

document as a smart object.

Once the file opens, you’ll see that the image layer is already a Smart Object. You don’t need to use the
Convert for Smart Filters command, as the picture is already converted. Instead, apply Radiant Photo
and choose an appropriate preset. Feel free to refine your image with the Adjustment controls if you like.
When satisfied, click the OK button.

Modifying Smart Objects
Just like before, the filter is applied as a Smart Filter. You can double-click on the filter’s name to modify
it if you need to make changes. Let’s make a small change and click OK to store the changes.
Additionally, the raw file can also be redeveloped. This choice is similar to Lightroom, where the raw file
is preserved with nondestructive edits.

1. Double-click on the layer’s thumbnail in the Layers panel to reopen the raw file into Adobe Camera
Raw.

2. After making any changes, you can reload the image into Photoshop by clicking OK.
3. The layer updates. Not only does the image, but Radiant Photo re-analyzes the new image and

intelligently updates its results.
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Smart Filters offer truly flexible workflows for even the most demanding users. For example, you can
decide to:

• Click the visibility icon to disable an effect at any time.
• If you’d like to remove an effect, just drag it into the trash at the bottom of the Layers panel.
• You can even combine multiple filters on an image and drag their stacking order to change the

order in which the filters are applied.

For the utmost precision control, feel free to select the Smart Filter’s mask. You can now paint on the
mask to refine exactly where the filter is applied. This choice can be useful to target specific areas of the
image while leaving others untouched. You can even paint with a lower opacity brush to blend the
results.

Thanks to Smart Filters and Radiant Photo, you can take advantage of automatic image corrections and
robust controls. In addition, you’ll find that Radiant Photo fully supports this modern Photoshop workflow
at any point you need to make a change.
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14.4. Batch Process with the Radiant Photo
Photoshop Plug-in
Radiant Photo corrects photos in more than 30 ways with 1-click. However, the real power comes when
you batch process hundreds or thousands of photos. You can speed up your imaging workflow by
combining Radiant Photo with a batch process in Photoshop. This workflow is an easy two-step process.

• *First, an action is recorded. * An action is simply a macro or a saved set of commands.
• Second, you execute that action by targeting a collection of images. This process is easy to

do and lets you quickly process even thousands of images.

Create an Action
Let’s begin by creating an action. After that, you may choose to create different actions based on your
favorite Radiant Photo presets.

1. Launch Adobe Photoshop.

Note: If you want to use the Smart Preset mode, simply record an action of launching
Radiant Photo and let the scene detection recognize the content of the photo. Close and
apply the filter without modifying any sliders. This action will, in effect, be one to be fully
automatic.

*
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2. Now, open an image that is representative of the type of images you want to fix. This step will
help you choose the right settings or presets in Radiant Photo.

3. Open the Actions panel by selecting Window > Actions. The Actions panel is where you’ll control
the recording and playing back of your actions.

4. At the bottom of the panel, click the folder icon to create a new set of actions. A set can hold
multiple Actions. For example, name the set Radiant Photo.

5. With that set highlighted, click the New Action button. Name the action “Radiant Photo
Automatic.”

Now, everything will be recorded until you press the stop button. This feature allows you to operate
Photoshop and capture the steps you choose to repeat on other images or even folders of images.

6. Let’s process the photo you opened earlier. Choose Filter > Radiant Imaging Labs > Radiant
Photo. Radiant Photo goes to work immediately, automatically correcting your photo. By default, a
Smart Auto preset is applied. Do not modify any settings.
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7. Click Apply to process the image.
8. When the filter finishes, you can click the Stop recording button. Your action is now recorded.
9. Save it for future use. Next, in the Actions panel, click the set to select it.

10. Then click the three bars in the upper right corner of the panel. This button is called the panel
submenu. Choose Save Actions, and then save your settings on your hard drive to back it up.

In the future, you can repeat these steps of creating an action for additional presets in Radiant Photo.
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Just be sure to store each action in your Radiant Photo set and re-save your set of actions.

Batch processing with actions
Now that you have an action, it’s time to batch-process a folder of images.

1. To start the batch process, choose File > Scripts > Image Processor. This opens a new window in
Photoshop to configure your batch process.

2. Select the images you want to process. You can use all open images in Photoshop or choose a
folder of images.

• If your folder contains additional folders, check the* Include All subfolders* option.
• If you’re working with raw files, you can choose the Open first image to apply settings to set

a global choice on how to handle raw files.

3. You now must select where the processed images are stored. You can write over the existing files
if you have little space on your drive. Most users, however, choose the Select Folder option and
target a new folder to hold copies of the modified images. Photoshop lets you choose from three
file types.

• JPEGs are useful if you want to post directly to the web or submit to an online printing
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service.
• If you’d like to do additional processing in Photoshop, the PSD or TIFF options create

higher-quality files.
4. Now select the action that you created. Check the box next to Run Action to use one of your

actions. In this case, specify that you’d like to use the Radiant Photo set and the Radiant Photo
Automatic action.

5. If you’d like, you can also assign copyright information for your photos at the same time.
6. Be sure to look over the Image Processor window one more time from top to bottom. When ready,

click the Run button. Photoshop will now process each image that you selected and create a new
version with Radiant Photo applied. You’ll find the resulting images in the folder you’ve chosen.

This process is entirely automated; you can even walk away from your computer or switch to another
task.
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14.5. Selectively applying Radiant Photo
adjustments in Photoshop
While Radiant Photo is designed to recognize important details in a photo and make adjustments
automatically, some users want to apply it in a very targeted way.

For example, maybe you want to select just one part of a photo, like a sky, for manipulation or only want
to adjust the color of the clothing your subject is wearing. You can make precise adjustments by
combining the power of Photoshop’s selection tools and using Radiant Photo as a smart filter.

Making a selection
Let’s make a targeted nondestructive adjustment. In other words, we’ll select a particular area of a photo
for adjustment and then apply Radiant Photo in a way that’s easy to tweak or modify.

1. To start, open an image in Photoshop. Choose File > Open, navigate to the file you want, and
click Open.

2. Now, let’s work with Radiant Photo in a non-destructive manner. This technique is done by
converting a layer or image into a Smart Object. This can be done by right-clicking on a layer and
choosing Convert to Smart Object. You can also choose Filter > Convert for Smart Filters.

3. Choose the Quick Selection tool. Now drag over our subject to make a basic selection. Don’t
worry about being perfect. You can hold down the Option or the Alt key to subtract from the
selection. You can also use other shortcuts from the Select menu.

4. Once the subject is roughly selected, click the Select and Mask button in the toolbar. A new dialog
opens; this allows you to refine the selection. Check the box for Smart Radius under Edge
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Detection.

5. Drag the Radius selection to improve the selection and create a gentler, more natural selection.
6. You can also drag the Feather and Smooth sliders to create a more gradual transition between

selected and deselected pixels. If you’d like, you can also click and paint on the preview image to
touch up the selection. Be sure to try the Option and Alt key modifier as you paint as well.

7. When the preview selection looks good, make sure the Output to the menu has the option chosen
for Selection. Click OK to create an active selection.

8. Now, let’s apply Radiant Photo to just the selected subject. Choose Filter > Radiant Imaging Labs
> Radiant Photo.
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The initial preview may show that the entire photo is being selected; this is what’s wanted. Due to
the Smart Filter approach and the selection applied, but the mask will hide parts of the adjusted
photo.

9. When satisfied, Click OK.

You can click to make the mask active if you’d like to refine this mix. Now using a paintbrush, to
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can modify the mask. White adds to the mask, and black subtracts. You can also use a lower
opacity brush or gray to blend the Smart Filter.
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15. Radiant Photo Updates

Here we will keep a log of changes made to Radiant Photo.

• Radiant Photo v1.0.1
• Radiant Photo v1.0.2
• Radiant Photo v1.0.3
• Radiant Photo v1.1.0
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15.1. Radiant Photo v1.0.1

Features
• Adding Export Present to Lightroom. In Lightroom Classic, choose File > Export with Preset,

and you’ll find two choices that use Smart Presets. One for TIFF and one for JPEG.
• Preset Panel The Preset Panel is now open by default in Radiant Photo. You can close it by

clicking the triangle along the left edge of the screen.
• Add support for Paintshop Pro 2023
• Add support for Catalina on Intel Macs

Bug fixes
• Fixed UI elements that were not properly aligned
• Fixed multiple instances of Radiant Manager running
• Fixed account activation errors
• Fixed Lightroom Classic Export Dialog error
• Fixed looks in Adobe Photoshop plugin
• Prevent M1 Installer from running on Intel Macs
• Improved UI scaling for Windows users using magnification
• Improved Photoshop plugin activation for some Mac users.
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15.2. Radiant Photo v1.0.2

New & Improved
The following improvements are included with a free update to Radiant Photo.

Improved sliders

If a tool is turned off, you can quickly enable it. Just click the text label to activate a tool. You can also
click on the slider to enable the tool and set the value.
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Improved batch processing

We’ve addressed an issue that some users ran into when processing a large number of photos with the
application. We’ve patched a memory leak that will enable you to open hundreds of images and then use
the Smart Presets and Save All command.
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Updated presets

We’ve disabled the Auto Red-Eye tool from all the bundled presets. (Really, when’s the last time you had
red eye). It speeds things up and avoids a few potential issues if a face is incorrectly identified. If you are
the 0.02% of people who need this, just customize the My Smart Presets.

Improved support for X-Rite profiles

If you’re using a custom monitor profile from an X-Rite device, we can apply it to Radiant Photo. As a
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result, you should now see a more accurate color within the application window.

New Reset button

Want to “start over” for your edit? We’ve added a Reset button to make getting back to the start easier.
Remember that pressing the spacebar lets you toggle the before and after views.
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Removed the Smart Preset label in Quick Edit

Instead of labeling the Smart Preset in the right panel for Quick Edit mode, we removed it. (In retrospect,
it should have never looked like a clickable button). Instead, we made the Smart Presets visible in the
left panel. Be sure to try the keyboard shortcut Shift+Tab to cycle through the different views.

Improved stability for Photoshop plugin

You might have had issues with the Photoshop plugin on the Windows platform for those running
Radiant Photo in another language (we support eight). We’ve addressed an issue that made it difficult
for some users to relaunch the plugin.
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Improved viewport

The Viewport size is maintained when you switch between the Quick Edit and Detailed Edit views. But,
yes, it bugged us too.

How to Update
Thanks again for using Radiant Photo. You can learn how to upgrade by checking out this article on the
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Radiant Manager.

When you launch the application, it should prompt you for an update.
Be sure any host applications like Photoshop or Lightroom Classic are closed when you run the update.
Here are additional instructions on how to update if needed

Other Issues?
Our team is here to help. We have real humans who answer questions. We just protect them with a short
form – https://radiantimaginglabs.com/faq/. Just scroll to the bottom and submit some information, and
they’ll get back to you quickly.
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15.3. Radiant Photo v1.0.3

Essential Update. What’s new in Radiant Photo
1.0.3
It’s time to update. We’re about to ship version 1.0.3.219. Keep reading to learn how to update.

Thank you for being a Radiant Photo user. We truly appreciate your passion for the product and your
feedback. This is an essential update for all users, especially those on Windows. We strive to provide
high-quality software and closely look at the bugs we receive through our tech support team.
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Windows users – READ THIS.
(macOS users skip ahead)

We’ve added support for a second raw decoder. This dramatically expands the number of file types and
cameras that you can drag and drop into the Radiant Photo application on Windows.
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However, you MUST install these three items.

Radiant Photo requires that these extensions are installed and up to date from Microsoft. Ignore the
reviews on the Windows app store…. a bunch of people don’t understand that these are not apps but
rather format extensions.

Note: If you’re running Windows 11, these may already be installed on your computer.
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Raw Image Extension

Cost: FREE

This unlocks support for many cameras, including many RAF and most CR3 files.

You can acquire the extension to install on your devices, but Windows 10 May 2019 Update (version
number 1903 or newer) is required to install the extension. You can check out https://www.libraw.org/
supported-cameras to see which formats are added to Windows.

https://apps.microsoft.com/store/detail/raw-image-extension/9NCTDW2W1BH8

HEIF Image Extensions

Cost: FREE

Add support for the High-Efficiency Image Format files. This is needed to open HEIF or HEIC photos.
Many iPhones shoot HEIC, and some cameras have recently added the HEIF format. You MUST also
have the HEVC Video Extensions for this to work (not our call to change…. license requirements).
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https://www.microsoft.com/store/productId/9PMMSR1CGPWG

HEVC Video Extensions

Cost: 99¢ USD

This one requires a license fee. Apple pays it for its customers. Microsoft does not. Sorry… just how it
works. This is needed to unlock HEIF and HEIC image support. If you don’t use these formats… you can
skip it.

https://www.microsoft.com/store/productId/9NMZLZ57R3T7

Useful updates for macOS and Windows users
These changes affect both macOS and Windows users.

Register Radiant Photo as a supported app for CR3 and
HEIC files
You can now open CR3 and HEIC files with Radiant Photo on both macOS and Windows. If running
Windows, read the section above on installing the required extensions.
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Allow for drag and drop for all file types
Prefer to drag and drop? Now you can for all supported formats. Moreover, you can easily drop them in
the canvas to open several files at once.

Simplify output file type options.
Getting the right files saved is now easier. But this may seem a little tricky if you mix file types.

With only raw files

• All to 8-bit JPEG
• All to 8-bit PNG
• Raw to 16-bit TIFF
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• With only non-raw files*

• All to 8-bit JPEG
• All to 8-bit PNG
• All to 8-bit TIFF

With RAW files and others mixed

• All to 8-bit JPEG
• All to 8-bit PNG
• Raw to 16-bit TIFF, others to 8-bit JPEG
• Raw to 16-bi TIFF, others to 8-bit PNG
• For all TIFF output, match the bit depth of the input image
• You can also save to the Original Format to match the source file.

Update to the Help Menu
You’ll find a quick link to access the Radiant Photo Collective community.
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Another Reset button
Want to “start over” for your edit? We’ve added a second Reset button to make getting back to the start
easier. Just click the circular arrow in the top right corner. Remember that pressing the spacebar lets you
toggle the before and after views.

Improved Radiant Manager
Radiant Manager will launch daily on its own and check for updates. It will then quietly shut itself off.
This will help keep you up to date more easily.
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Useful updates for Windows users
We’ve fixed several Windows bugs. Thanks to all the folks who worked with our support team and
provided logs, sample files, and details.

Support for Windows Native Raw
Be sure to read the top of this article and load the raw extension. In addition, several new formats are
now supported for Windows users, including most CR3 and RAF files.
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Photoshop 16-bit Color Fidelity
We’ve fixed an issue that caused some color spaces to shift when using the Photoshop plugin in 16-bit
mode on Windows. Users noticed a difference between the preview window and the final layer. This is
now fixed.

Increased stability for batch exporting
The increased file format support and native Windows raw support have led to faster and more stable
batch exports for Windows users.
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Lightroom Classic Batch Export Improvements
Windows Lightroom Classic users can use their own User presets when they want to Batch export. Learn
more about batch exporting here – https://manual.radiantimaginglabs.com/1/en/topic/radiant-photo-
batch-processing-with-lightroom

Crisper text for Windows UI
We’ve improved the text legibility for Windows users. This is especially useful if you’ve turned on monitor
scaling.

How to update
Thanks again for using Radiant Photo. You can learn how to upgrade by checking out this article on the
Radiant Manager.

• When you launch the application, it should prompt you for an update.
• Be sure any host applications like Photoshop or Lightroom Classic are closed when you run the

update.
• Here are additional instructions on how to update if needed –

https://manual.radiantimaginglabs.com/1/en/topic/keeping-radiant-photo-up-to-date.*
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Other Issues?
Our team is here to help. We have real humans who answer questions. We protect them with a short
form – https://radiantimaginglabs.com/faq/. Just scroll to the bottom and submit some information, and
they’ll get back to you quickly.

Sneak Peek 1
We’re at work on update 1.1. This will add some new functionality. And it will, of course, be free for every
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Radiant Photo user. If you like to color grade… have a peek at this. More details soon.

Sneak Peek 2
We have a special promotion launching with Black Friday. We’ll be offering a bundle with Mylio. Their
Mylio Photos tool is a cool way to manage photos. It lets you consolidate all your photos from several
drives and devices into a single photo library. You can then sync an optimized library that’s up to 20X
smaller to all your portable devices like phones, laptops, and tablets with raw editing.
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Mylio Photos works great with Radiant Photo. And also offers fully automated photo backup. We’ve used
the product since its launch in June and are impressed with the tech.

If you already own Radiant Photo, you can save on a year of Mylio Photos. If you want both products,
we’ll have a special bundle that’s a big discount.

We also have new preset and LOOKs bundles that will be on special during the holidays too.

More soon.

— TEAM RADIANT

Radiant Imaging Labs Radiant Photo - 1_en

Page 205 of 219



15.4. Radiant Photo v1.1.0

It’s time to update. We shipped Radiant Photo Update One on December 15. It’s a set of major
improvements for free to all users.

What’s New and Improved?
Thank you for being a Radiant Photo user. We truly appreciate your passion for the product and your
feedback. This is a crucial update for all users. We strive to provide high-quality software and closely
look at the bugs we receive through our tech support team. We also monitored the requests and
feedback received here in our community to help shape this update.
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Updated Workspaces
We wanted to make the workflow of Radiant Photo clearer… so we updated the workspaces.

• Quick Edit – Just the essentials for when you’re in a hurry or want to keep it straightforward
• Detailed Edit – Full control over Tone, Color, and Detail, as well as a suite of Portrait tools
• Color Grade – Adjust the visual style, use a gradient filter for subjective adjustments, and make

fine-tuning edits to the final photo with Finishing tools.
• The new arrangement makes all the views less cluttered and provides a clearer path to better

images.
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Color Grading Workspace
This new workspace makes it easy to focus on aesthetics. Start by choosing a LOOK to modify the
visual style. There’s much more room to see the thumbnail preview of each look in the expanded
workspace.
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Then switch to the Targeted Edit tab to make advanced edits with the Graduated Filter and Finishing
Tools. These are perfect for fine-tuning your unique look. A quick way to switch tool groups is to press
the X key.

Radiant Imaging Labs Radiant Photo - 1_en

Page 209 of 219



Up top, you’ll find a new control. The Develop slider lets you boost or reduce the edits you made with the
Color, Tone, and Details tools. This way, you can quickly push the image a little as it interacts with the
color grading tools.

The Histogram is also available full-time in this workspace as you refine the color. Press the J key to see
any clipped highlights (red overlay) or shadows (blue overlay). You can then use the finishing tools to
refine these areas.
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Full View Editing
Looking to do a final pass on your edit? You can press the Tab key to hide all the panels in the Detailed
Edit or Color Grade workspaces. In the upper right corner, you’ll see two über sliders. These let you
adjust and refine the core edits.

• Develop – Exponentially refine the Tone, Color, and Details tools.
• Color Grade – Change the strength of a LOOK for quick refinement
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Processing indicators in the Filmstrip
Instead of showing the “spinning flower,” we made a great change.
You will see the unprocessed image first. The green triangle in the corner means that the image is still
being analyzed and optimized. Once it’s done… the thumbnail and the canvas will update. You may still
see the flower if you jump around a lot… but a lot less.
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Portrait aspect ratio support in the Filmstrip
You can now mix these two more easily, with no large gaps between them. It’s an aesthetic change, but
we think it looks awesome.

File controls in the Filmstrip
You can now mouse over items in the filmstrip. The ⅩⅩ icon closes the file without changing. The ⬇ arrow
icon saves the selected file. This should make it easier to load up a bunch of photos to work with and
save as you go.

Improved Keyboard Shortcuts
Be sure to check out the updated keyboard shortcut lis.

We’re expanding them for tasks like closing a tool group and switching workspaces.

Enabling Tools
We’ve polished how the tool behavior works. The goal here is to speed up edits.

• If a tool is disabled (unchecked), you can click on the slider to enable the tool and set its value at
the same time.
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• If a tool is disabled (unchecked), you can click on its name to re-enable the slider.
• Double-clicking the control handle (circle) resets most tools to their default value.

Expanded JPEG export controls
We’ve added a slider to set the quality of JPEG exports. It ranges from 0 to 100 (and the Default value of
92 is visually lossless). This is perfect for those who want refined control when making JPEG files.
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Bug Fixes
• You can now toggle the visibility of the Gradient Tool without resetting its options to a default

preset.
• We fixed an issue that could cause turning the visibility of a LOOK off, then on, to lose its settings.
• We’ve also improved the consistency of the visual layout in several tabs.
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How to update
Thanks again for using Radiant Photo. You can learn how to upgrade by checking out this article on the
Radiant Manager.

• When you launch the application, it should prompt you for an update.
• Be sure any host applications like Photoshop or Lightroom Classic are closed when you run the

update.
• Here are additional instructions on how to update if needed.
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Other Issues?
Our team is here to help. We have real humans who answer questions. We protect them with a short
form – https://radiantimaginglabs.com/faq/. Just scroll to the bottom and submit some information, and
they’ll get back to you quickly.
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16. Keyboard Shortcuts
Windows macOS Command

Z Z Zoom: toggle Fit / 100%

Ctrl + 0 Cmd + 0 Zoom Fit

Ctrl + 1 Cmd + 1 Zoom 100%

Ctrl + + Cmd + + Zoom In

Ctrl + – Cmd + – Zoom Out

Enter Return OK – Apply Radiant Photo and close

ESC ESC Cancel – Close Radiant Photo without applying

Spacebar Spacebar Toggle before / after view (in single image view only)

` (grave or accent key) ` (grave or accent key) Full screen & hide or restore both side panels

Tab Tab Hide both side panels and Timeline in Detailed Edit view

Shift + Tab Shift + Tab Cycle the side panels open / closed

C C Crop in Detailed Edit view

Switch Radiant Workspaces

1 1 Quick Edit workspace

2 2 Detailed Edit workspace

3 3 Color Grade workspace

X X Switch tool group within a workspace

Open Close Correction Group

T T Tone

K K Color

D D Details

A A Face Selection

F F Face

E E Eyes

S S Skin

M M Makeup

L L Color Grading
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G G Graduated Filter

F F Finishing Tools

File Commands

Ctrl + O Cmd + O Open Image

Ctrl + S Cmd + S Save Image

Shift + Ctrl + S Shift + Cmd + S Save As…

Alt + Ctrl + S Opt + Cmd + S Save All

Ctrl + W Cmd + W Close

Alt + Ctrl + W Opt + Cmd + W Close All

Ctrl + P Cmd + P Print

Edit Commands

Ctrl + Z Cmd + Z Undo

Shift + Ctrl + Z Shift + Cmd + Z Redo

Ctrl + C Cmd + C Copy Settings

Ctrl + V Cmd + V Paste Settings

Shift + Ctrl + V Shift + Cmd + V Sync All Settings forward in the filmstrip

Alt + Ctrl + V Opt + Cmd + V Sync All Settings to all open images

Viewing Commands

Alt + 1 Opt + 1 Loupe View

Alt + 2 Opt + 2 Before/After View

Shift + Ctrl + ⬅ Shift + Cmd + ⬅ First Image

Ctrl + ⬅ Cmd + ⬅ Previous Image

Ctrl + ➡ Cmd + ➡ Next Image

Shift + Ctrl + ➡ Shift + Cmd + ➡ Last Image
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